  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://magicvalley.com/content/tncms/live/" />
<meta name="keywords" content=", robot, dairy, dairy industry, robotic technologies, lely astronaut, robotic systems, large-dairy solution, cow, todd webb, zoology, zootechnics, economics, medicine, barn" />
<meta name="news_keywords" content=", robot, dairy, dairy industry, robotic technologies, lely astronaut, robotic systems, large-dairy solution, cow, todd webb, zoology, zootechnics, economics, medicine, barn" />
<meta name="description" content="DECLO &mdash; At this dairy, cows are milked, pampered and fed by robots." />
<meta name="author" content="HEATHER KENNISON hkennison@magicvalley.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375099832" />
<meta name="google-play-app" content="app-id=com.magicvalley.news" />
<meta name="google-site-verification" content="m1RFSu3HgkLm7UOImoVL_lGb_BBeAaZwOYKq8jsVoTc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://magicvalley.com/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/4/4e/44eda971-b867-59e9-868e-cc5c7a7386f1/5c82db386472f.image.jpg?crop=1743%2C980%2C0%2C104&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Robotics help dairies more closely monitor cows, address labor shortage" />
<meta property="og:description" content="DECLO &mdash; At this dairy, cows are milked, pampered and fed by robots." />
<meta property="og:site_name" content="Twin Falls Times-News" />
<meta property="article:publisher" content="https://www.facebook.com/thetimesnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@twinfallstn" />
<meta name="twitter:creator" content="@https://www.twitter.com/heatherkennison" />
<meta name="twitter:image:alt" content="Robotic dairy" />
<meta property="fb:pages" content="293729833266" />
<meta name="parsely-title" content="Robotics help dairies more closely monitor cows, address labor shortage" />
<meta name="parsely-link" content="https://magicvalley.com/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-03-14T13:00:00-0600" />
<meta name="parsely-post-id" content="da1f8608-29b6-5ce2-8c01-6f35370bdd4d" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/4/4e/44eda971-b867-59e9-868e-cc5c7a7386f1/5c82db386472f.image.jpg?crop=1743%2C980%2C0%2C104&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Heather Kennison" />
<meta name="parsely-tags" content=", robot, dairy, dairy industry, robotic technologies, lely astronaut, robotic systems, large-dairy solution, cow, todd webb, zoology, zootechnics, economics, medicine, barn" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0782928e01856dd997f369d0c4947f87.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1552550317"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":261}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5331,5611,4534,5826,4535,4540", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f04f62923cf1cbfbad13d1f9e3fa3d11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://contributor.google.com/scripts/582d7fac501d5b4b/loader.js"></script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
        (function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff582d7fac501d5b4b"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d582d7fac501d5b4b";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.mn0e.com\/v4\/AAAACgAA-AqmxA8veH-OOh1BvDABpAAA_hKjQlg0043YUkUMK9Y3TfH_uHlVZYqpt5JmmRFfFxUZcCxUVpMhs0?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff582d7fac501d5b4b"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/582d7fac501d5b4b.js",B,B))};window["mjbint"]=B; y(z,"https:\/\/p.d.mn0e.com\/v4\/AAAACgAA-AqmxA8veH-OOh1BvDABpAAA_3mNAmw0086K1cIzAVKn646uvTMzVlquUnSgtAGQWTNtG8s4pQhAxnm8g96P-w6BC3WqlMjbfxKUmqn3VQqRZIa6U6e-v8hfQjjodQbwwAaREHlO1o6prw",function(){window["AqmxA8veH8"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.mn0e.com\/v4\/AAAACgAA-AqmxA8veH-OOh1BvDABpAAA__w_jYg0107JXcvWBiVKMmJj_Cx84B7ltoskGxO7HdbJG6WZLitoyCYZUpxQFTFq7bi2jGT8AgbW72OL8L2WL_1taEm2Z0dyrdYxzZ2eEKoN7Jc9Ddaryc"+(G+"|"),X=("; "+document.cookie).split("; n2y3nw="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);
    } /*]]>*/</script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
    	window['nmy1mm'] = window['nmy1mm'] || [];
        window['nmy1mm'].push(function(api) { api.enable(); });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","robot","dairy","dairy industry","robotic technologies","lely astronaut","robotic systems","large-dairy solution","cow","todd webb"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: ''
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.9f25ee89650078064baf5988ec0a4794.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Robotics help dairies more closely monitor cows, address labor shortage |  | magicvalley.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #bdzf16; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://magicvalley.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://magicvalley.com/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Robotics help dairies more closely monitor cows, address labor shortage |  | magicvalley.com" href="http://magicvalley.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://magicvalley.com/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-da1f8608-29b6-5ce2-8c01-6f35370bdd4d  type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('magicvalley.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=261" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="magicvalley.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"magicvalley.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":39,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"da1f8608-29b6-5ce2-8c01-6f35370bdd4d","asset_headline":"Robotics help dairies more closely monitor cows, address labor shortage","asset_byline":"HEATHER KENNISON\nhkennison@magicvalley.com","asset_authors":"Heather Kennison","asset_pub_date":"03\/14\/2019","asset_pub_time":"1:00 pm","asset_canonical":"https:\/\/magicvalley.com\/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage\/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html","asset_content_length":22966,"asset_related_length":3,"asset_tag_1":"robot","asset_tag_2":"dairy","asset_tag_3":"dairy industry","asset_tag_4":"robotic technologies","asset_tag_5":"lely astronaut","asset_tag_6":"robotic systems","asset_tag_7":"large-dairy solution","asset_tag_8":"cow","asset_tag_9":"todd webb","asset_tag_10":"zoology","asset_presentation":"long_form"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/magicvalley.com" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-da1f8608-29b6-5ce2-8c01-6f35370bdd4d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://magicvalley.com/users/admin/contribute/article/?assetid=da1f8608-29b6-5ce2-8c01-6f35370bdd4d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://magicvalley.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1415793" class="tncms-block site-brand-mark"><section id="block-1415793" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/b0e45880-458b-11e7-b181-d3e801d8374c.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/b0e45880-458b-11e7-b181-d3e801d8374c.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1415854" class="tncms-block site-follow-us"><div class="follow-links-1415854 default">
    
    <section id="block-1415854" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thetimesnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/twinfallstn" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/timesnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/tftimesnews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/magicvalleytn/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://magicvalley.com",
  "sameAs" : ["https://www.facebook.com/thetimesnews/","https://twitter.com/twinfallstn","https://www.youtube.com/user/timesnews","https://www.pinterest.com/tftimesnews/","https://www.instagram.com/magicvalleytn/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1543233" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="/subscribenow" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Subscribe</a>
</div></div><div id="tncms-block-1415789" class="tncms-block"><div id="user-controls-1415789" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://magicvalley.com/users/signup/?referer_url=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://magicvalley.com/users/login/?referer_url=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://magicvalley.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1415789').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://magicvalley.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://magicvalley.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://magicvalley.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1415789').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://magicvalley.com/users/logout/" id="user-logout-form-1415789"><input type="hidden" name="referer_url" value="https://magicvalley.com/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/bigstory/"  class="nav-link tnt-section-the-big-story">The Big Story</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="https://magicvalley.com/sports/high-school/high-school-sports-team-pages/collection_bee82f38-b2d6-11e8-a1ab-23a6807b1607.html"  target="_blank" rel="noopener" class="nav-link tnt-section-school-team-pages">School Team Pages</a>
                                </li><li>
                                    <a href="/sports/college/csi"  class="nav-link tnt-section-csi">CSI</a>
                                </li><li>
                                    <a href="/sports/college/bsu"  class="nav-link tnt-section-bsu">BSU</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/games"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/television/listings"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/mini-cassia/"  class="nav-link tnt-section-voice">Voice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/games/"  class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/community/mini-cassia/"  class="nav-link tnt-section-mini-cassia-news">Mini-Cassia News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/email"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1659848" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1659847" class="tncms-block"><div id="site-logo-1659847" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/b604065e-3aa7-11e9-839f-3706a2605575.png?resize=200%2C32" 
            srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/b604065e-3aa7-11e9-839f-3706a2605575.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/b604065e-3aa7-11e9-839f-3706a2605575.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/b604065e-3aa7-11e9-839f-3706a2605575.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1543232" class="tncms-block"><ul class="nav navbar-nav navbar-right subscribe-btn-header no-service"><li><a href="/subscribenow/#tracking-source=main-nav" class="btn-subscribe lee-track-main-nav">SUBSCRIBE</a></li></ul></div><div id="tncms-block-1415821" class="tncms-block"><ul id="site-search-1415821-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1415821" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1415821-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1415821-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1415821-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1415821').submit();
        return false;
    });

    $('#site-search-1415821').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1415821 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1415821 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1415821-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1415822" class="tncms-block"><div id="user-controls-1415822" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://magicvalley.com/users/login/?referer_url=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://magicvalley.com/users/signup/?referer_url=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://magicvalley.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://magicvalley.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://magicvalley.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1415822').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://magicvalley.com/users/logout/" id="user-logout-form-1415822"><input type="hidden" name="referer_url" value="https://magicvalley.com/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1415823" class="tncms-block"><div id="weather-1415823" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83301" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">39&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="83301"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1415823 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Twin Falls, ID
                                
                                 <small>(83301)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 42F. Winds W at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low around 25F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 14, 2019 @ 12:53 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=83301"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Robotics%20help%20dairies%20more%20closely%20monitor%20cows%2C%20address%20labor%20shortage&via=twinfallstn" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20magicvalley.com/tncms/asset/editorial/da1f8608-29b6-5ce2-8c01-6f35370bdd4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' 'sms: da1f8608-29b6-5ce2-8c01-6f35370bdd4deditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-News%5D%20Robotics%20help%20dairies%20more%20closely%20monitor%20cows%2C%20address%20labor%20shortage&body=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="da1f8608-29b6-5ce2-8c01-6f35370bdd4d" class="save-list-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da1f8608-29b6-5ce2-8c01-6f35370bdd4d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1415824" class="tncms-block lee-track-home-breaking"><section id="block-1415824" class="block emphasis-h3 light  " ><div class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-1415824" class="breaking-title text-center light" >
                    <h4>Breaking</h4>
                </div>
                <div id="breaking-content-1415824" class="breaking-content card-img-sm card-compact card-bg-color">
                    
                        
                            <article id="card-summary-1415824-7184e14a-49ce-570c-9f10-8659631d7ad0" class="clearfix card summary light  tnt-section-news tnt-sub-section-national tnt-sub-section-govt-and-politics">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/govt-and-politics/senate-votes-to-terminate-trump-s-national-emergency-on-border/article_7184e14a-49ce-570c-9f10-8659631d7ad0.html" class="tnt-asset-link">
        

        
            Senate votes to terminate Trump's national emergency on border</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    
                </div>
            </div>
        </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/magicvalley.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/magicvalley.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/magicvalley.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal" class="carousel-inner">
                        <div class="item photo-44eda971-b867-59e9-868e-cc5c7a7386f1 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Robotics help dairies more closely monitor cows, address labor shortage","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html","uuid":"da1f8608-29b6-5ce2-8c01-6f35370bdd4d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/4/4e/44eda971-b867-59e9-868e-cc5c7a7386f1/5c82db386472f.image.jpg?resize=1200%2C819"
                    
                    alt="Robotic dairy"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1743"
                    height="1189"
                    data-src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/4/4e/44eda971-b867-59e9-868e-cc5c7a7386f1/5c82db386472f.image.jpg?resize=1200%2C819" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal" data-target=".caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal collapse in"><div class="caption-text"><p>A cow walks into the stall to be milked by the Lely Astronaut robot Feb. 28 at Heglar Creek Dairy east of Declo.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PAT SUTPHIN, TIMES-NEWS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_44eda971-b867-59e9-868e-cc5c7a7386f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/robotic-dairy/image_44eda971-b867-59e9-868e-cc5c7a7386f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":44eda971-b867-59e9-868e-cc5c7a7386f1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_44eda971-b867-59e9-868e-cc5c7a7386f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Robotic%20dairy&via=twinfallstn" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/robotic-dairy/image_44eda971-b867-59e9-868e-cc5c7a7386f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":44eda971-b867-59e9-868e-cc5c7a7386f1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20magicvalley.com/tncms/asset/editorial/44eda971-b867-59e9-868e-cc5c7a7386f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":44eda971-b867-59e9-868e-cc5c7a7386f1}' 'sms: 44eda971-b867-59e9-868e-cc5c7a7386f1editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-News%5D%20Robotic%20dairy&body=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_44eda971-b867-59e9-868e-cc5c7a7386f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":44eda971-b867-59e9-868e-cc5c7a7386f1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/robotic-dairy/image_44eda971-b867-59e9-868e-cc5c7a7386f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":44eda971-b867-59e9-868e-cc5c7a7386f1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-44eda971-b867-59e9-868e-cc5c7a7386f1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44eda971-b867-59e9-868e-cc5c7a7386f1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="44eda971-b867-59e9-868e-cc5c7a7386f1" class="save-list-44eda971-b867-59e9-868e-cc5c7a7386f1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44eda971-b867-59e9-868e-cc5c7a7386f1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Robotics help dairies more closely monitor cows, address labor shortage","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html","uuid":"da1f8608-29b6-5ce2-8c01-6f35370bdd4d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/b/26/b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485/5c82db37d7caf.image.jpg?resize=1200%2C911"
                    
                    alt="Robotic dairy"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1652"
                    height="1254"
                    data-src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/b/26/b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485/5c82db37d7caf.image.jpg?resize=1200%2C911" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal" data-target=".caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal collapse in"><div class="caption-text"><p>A cow leaves the stall after being milked by the robotic dairy system Feb. 28 at Heglar Creek Dairy east of Declo.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PAT SUTPHIN, TIMES-NEWS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/robotic-dairy/image_b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Robotic%20dairy&via=twinfallstn" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/robotic-dairy/image_b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20magicvalley.com/tncms/asset/editorial/b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485}' 'sms: b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-News%5D%20Robotic%20dairy&body=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/robotic-dairy/image_b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485" class="save-list-b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-cb7f582f-ed2b-5ed6-be7d-80e3d58a6616 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Robotics help dairies more closely monitor cows, address labor shortage","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html","uuid":"da1f8608-29b6-5ce2-8c01-6f35370bdd4d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Robotic dairy"
                    class="img-responsive owl-lazy"
                    width="1132"
                    height="1828"
                    data-src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/c/b7/cb7f582f-ed2b-5ed6-be7d-80e3d58a6616/5c82db3a5b9bd.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal" data-target=".caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal collapse in"><div class="caption-text"><p>Milk from a cow is collected inside a jar during the robotic milking process  Feb. 28 at Heglar Creek Dairy east of Declo.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PAT SUTPHIN, TIMES-NEWS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_cb7f582f-ed2b-5ed6-be7d-80e3d58a6616.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/robotic-dairy/image_cb7f582f-ed2b-5ed6-be7d-80e3d58a6616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb7f582f-ed2b-5ed6-be7d-80e3d58a6616}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_cb7f582f-ed2b-5ed6-be7d-80e3d58a6616.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Robotic%20dairy&via=twinfallstn" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/robotic-dairy/image_cb7f582f-ed2b-5ed6-be7d-80e3d58a6616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb7f582f-ed2b-5ed6-be7d-80e3d58a6616}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20magicvalley.com/tncms/asset/editorial/cb7f582f-ed2b-5ed6-be7d-80e3d58a6616" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cb7f582f-ed2b-5ed6-be7d-80e3d58a6616}' 'sms: cb7f582f-ed2b-5ed6-be7d-80e3d58a6616editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-News%5D%20Robotic%20dairy&body=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_cb7f582f-ed2b-5ed6-be7d-80e3d58a6616.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cb7f582f-ed2b-5ed6-be7d-80e3d58a6616}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/robotic-dairy/image_cb7f582f-ed2b-5ed6-be7d-80e3d58a6616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb7f582f-ed2b-5ed6-be7d-80e3d58a6616}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb7f582f-ed2b-5ed6-be7d-80e3d58a6616-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb7f582f-ed2b-5ed6-be7d-80e3d58a6616" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="cb7f582f-ed2b-5ed6-be7d-80e3d58a6616" class="save-list-cb7f582f-ed2b-5ed6-be7d-80e3d58a6616-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb7f582f-ed2b-5ed6-be7d-80e3d58a6616" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
                        <div class="item photo-5e6a69c5-b88a-567b-8231-0ecb275c6459 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Robotics help dairies more closely monitor cows, address labor shortage","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html","uuid":"da1f8608-29b6-5ce2-8c01-6f35370bdd4d","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Robotic dairy"
                    class="img-responsive owl-lazy"
                    width="1723"
                    height="1202"
                    data-src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/e6/5e6a69c5-b88a-567b-8231-0ecb275c6459/5c82db382f9e3.image.jpg?resize=1200%2C837" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal" data-target=".caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal collapse in"><div class="caption-text"><p>Partner Todd Webb goes through a presentation about the robotic dairy system implemented at his farm Feb. 28 at Heglar Creek Dairy east of Declo.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PAT SUTPHIN, TIMES-NEWS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_5e6a69c5-b88a-567b-8231-0ecb275c6459.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/robotic-dairy/image_5e6a69c5-b88a-567b-8231-0ecb275c6459.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5e6a69c5-b88a-567b-8231-0ecb275c6459}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_5e6a69c5-b88a-567b-8231-0ecb275c6459.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Robotic%20dairy&via=twinfallstn" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/robotic-dairy/image_5e6a69c5-b88a-567b-8231-0ecb275c6459.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5e6a69c5-b88a-567b-8231-0ecb275c6459}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20magicvalley.com/tncms/asset/editorial/5e6a69c5-b88a-567b-8231-0ecb275c6459" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5e6a69c5-b88a-567b-8231-0ecb275c6459}' 'sms: 5e6a69c5-b88a-567b-8231-0ecb275c6459editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-News%5D%20Robotic%20dairy&body=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_5e6a69c5-b88a-567b-8231-0ecb275c6459.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5e6a69c5-b88a-567b-8231-0ecb275c6459}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/robotic-dairy/image_5e6a69c5-b88a-567b-8231-0ecb275c6459.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5e6a69c5-b88a-567b-8231-0ecb275c6459}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5e6a69c5-b88a-567b-8231-0ecb275c6459-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e6a69c5-b88a-567b-8231-0ecb275c6459" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="5e6a69c5-b88a-567b-8231-0ecb275c6459" class="save-list-5e6a69c5-b88a-567b-8231-0ecb275c6459-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e6a69c5-b88a-567b-8231-0ecb275c6459" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-037a2ee8-6ffc-580d-9ac0-da633de784a6 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Robotics help dairies more closely monitor cows, address labor shortage","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html","uuid":"da1f8608-29b6-5ce2-8c01-6f35370bdd4d","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Robotic dairy"
                    class="img-responsive owl-lazy"
                    width="1703"
                    height="1216"
                    data-src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/0/37/037a2ee8-6ffc-580d-9ac0-da633de784a6/5c82db38a80be.image.jpg?resize=1200%2C857" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal" data-target=".caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal collapse in"><div class="caption-text"><p>Partner Todd Webb shows the inside of a control unit of his robotic dairy system  Feb. 28 at Heglar Creek Dairy east of Declo.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PAT SUTPHIN, TIMES-NEWS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_037a2ee8-6ffc-580d-9ac0-da633de784a6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/robotic-dairy/image_037a2ee8-6ffc-580d-9ac0-da633de784a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":037a2ee8-6ffc-580d-9ac0-da633de784a6}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_037a2ee8-6ffc-580d-9ac0-da633de784a6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Robotic%20dairy&via=twinfallstn" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/robotic-dairy/image_037a2ee8-6ffc-580d-9ac0-da633de784a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":037a2ee8-6ffc-580d-9ac0-da633de784a6}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20magicvalley.com/tncms/asset/editorial/037a2ee8-6ffc-580d-9ac0-da633de784a6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":037a2ee8-6ffc-580d-9ac0-da633de784a6}' 'sms: 037a2ee8-6ffc-580d-9ac0-da633de784a6editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-News%5D%20Robotic%20dairy&body=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_037a2ee8-6ffc-580d-9ac0-da633de784a6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":037a2ee8-6ffc-580d-9ac0-da633de784a6}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/robotic-dairy/image_037a2ee8-6ffc-580d-9ac0-da633de784a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":037a2ee8-6ffc-580d-9ac0-da633de784a6}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-037a2ee8-6ffc-580d-9ac0-da633de784a6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="037a2ee8-6ffc-580d-9ac0-da633de784a6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="037a2ee8-6ffc-580d-9ac0-da633de784a6" class="save-list-037a2ee8-6ffc-580d-9ac0-da633de784a6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="037a2ee8-6ffc-580d-9ac0-da633de784a6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-53b4ce84-a719-59db-af81-971eba204f23 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Robotics help dairies more closely monitor cows, address labor shortage","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html","uuid":"da1f8608-29b6-5ce2-8c01-6f35370bdd4d","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Robotic dairy"
                    class="img-responsive owl-lazy"
                    width="1668"
                    height="1243"
                    data-src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/3b/53b4ce84-a719-59db-af81-971eba204f23/5c82db39c31cc.image.jpg?resize=1200%2C894" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal" data-target=".caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal collapse in"><div class="caption-text"><p>A robotic arm prepares to milk a cow Feb. 28 at Heglar Creek Dairy east of Declo.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PAT SUTPHIN, TIMES-NEWS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_53b4ce84-a719-59db-af81-971eba204f23.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/robotic-dairy/image_53b4ce84-a719-59db-af81-971eba204f23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":53b4ce84-a719-59db-af81-971eba204f23}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_53b4ce84-a719-59db-af81-971eba204f23.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Robotic%20dairy&via=twinfallstn" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/robotic-dairy/image_53b4ce84-a719-59db-af81-971eba204f23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":53b4ce84-a719-59db-af81-971eba204f23}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20magicvalley.com/tncms/asset/editorial/53b4ce84-a719-59db-af81-971eba204f23" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":53b4ce84-a719-59db-af81-971eba204f23}' 'sms: 53b4ce84-a719-59db-af81-971eba204f23editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-News%5D%20Robotic%20dairy&body=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_53b4ce84-a719-59db-af81-971eba204f23.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":53b4ce84-a719-59db-af81-971eba204f23}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/robotic-dairy/image_53b4ce84-a719-59db-af81-971eba204f23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":53b4ce84-a719-59db-af81-971eba204f23}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-53b4ce84-a719-59db-af81-971eba204f23-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53b4ce84-a719-59db-af81-971eba204f23" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="53b4ce84-a719-59db-af81-971eba204f23" class="save-list-53b4ce84-a719-59db-af81-971eba204f23-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53b4ce84-a719-59db-af81-971eba204f23" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
                        <div class="item photo-0ef20c20-6d67-5a30-8909-5aef0622e728 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Robotics help dairies more closely monitor cows, address labor shortage","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html","uuid":"da1f8608-29b6-5ce2-8c01-6f35370bdd4d","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Robotic dairy"
                    class="img-responsive owl-lazy"
                    width="1337"
                    height="1550"
                    data-src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/0/ef/0ef20c20-6d67-5a30-8909-5aef0622e728/5c82db3a17a18.image.jpg?resize=1200%2C1391" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal" data-target=".caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal collapse in"><div class="caption-text"><p>A cow enjoys a back massage from a robotic arm Feb. 28 at Heglar Creek Dairy east of Declo.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PAT SUTPHIN, TIMES-NEWS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_0ef20c20-6d67-5a30-8909-5aef0622e728.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/robotic-dairy/image_0ef20c20-6d67-5a30-8909-5aef0622e728.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ef20c20-6d67-5a30-8909-5aef0622e728}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_0ef20c20-6d67-5a30-8909-5aef0622e728.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Robotic%20dairy&via=twinfallstn" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/robotic-dairy/image_0ef20c20-6d67-5a30-8909-5aef0622e728.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ef20c20-6d67-5a30-8909-5aef0622e728}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20magicvalley.com/tncms/asset/editorial/0ef20c20-6d67-5a30-8909-5aef0622e728" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0ef20c20-6d67-5a30-8909-5aef0622e728}' 'sms: 0ef20c20-6d67-5a30-8909-5aef0622e728editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-News%5D%20Robotic%20dairy&body=https%3A%2F%2Fmagicvalley.com%2Fuploaded_photos%2Frobotic-dairy%2Fimage_0ef20c20-6d67-5a30-8909-5aef0622e728.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0ef20c20-6d67-5a30-8909-5aef0622e728}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/robotic-dairy/image_0ef20c20-6d67-5a30-8909-5aef0622e728.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ef20c20-6d67-5a30-8909-5aef0622e728}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ef20c20-6d67-5a30-8909-5aef0622e728-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ef20c20-6d67-5a30-8909-5aef0622e728" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0ef20c20-6d67-5a30-8909-5aef0622e728" class="save-list-0ef20c20-6d67-5a30-8909-5aef0622e728-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ef20c20-6d67-5a30-8909-5aef0622e728" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/magicvalley.com\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-da1f8608-29b6-5ce2-8c01-6f35370bdd4d" class="asset article-longform" data-url="https://magicvalley.com/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/4/4e/44eda971-b867-59e9-868e-cc5c7a7386f1/5c82db386472f.image.jpg?crop=1743%2C980%2C0%2C104&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="magicvalley.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://magicvalley.com/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html" />
    <div class="asset-masthead text-center">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Robotics help dairies more closely monitor cows, address labor shortage
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">HEATHER KENNISON
hkennison@magicvalley.com
</span></li>
        
        
            <li>
        <time datetime="2019-03-14T13:00:00-06:00" class="tnt-date asset-date text-muted">6 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">4 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-03-14T13:00:00-06:00">
    <meta itemprop="datePublished" content="2019-03-14T13:00:00-06:00">
    <meta itemprop="dateModified" content="2019-03-14T13:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Robotics%20help%20dairies%20more%20closely%20monitor%20cows%2C%20address%20labor%20shortage&via=twinfallstn" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20magicvalley.com/tncms/asset/editorial/da1f8608-29b6-5ce2-8c01-6f35370bdd4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' 'sms: da1f8608-29b6-5ce2-8c01-6f35370bdd4deditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-News%5D%20Robotics%20help%20dairies%20more%20closely%20monitor%20cows%2C%20address%20labor%20shortage&body=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="da1f8608-29b6-5ce2-8c01-6f35370bdd4d" class="save-list-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da1f8608-29b6-5ce2-8c01-6f35370bdd4d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>

            <div id="asset-photo-carousel"><div id="carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-da1f8608-29b6-5ce2-8c01-6f35370bdd4d" class="carousel-inner">
                        <div class="item photo-cb7f582f-ed2b-5ed6-be7d-80e3d58a6616 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Robotics help dairies more closely monitor cows, address labor shortage","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html","uuid":"da1f8608-29b6-5ce2-8c01-6f35370bdd4d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-cb7f582f-ed2b-5ed6-be7d-80e3d58a6616" data-instance="#gallery-items-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal" data-target="#photo-carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1132">
            <meta itemprop="height" content="1828">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/c/b7/cb7f582f-ed2b-5ed6-be7d-80e3d58a6616/5c82db3a5b9bd.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/c/b7/cb7f582f-ed2b-5ed6-be7d-80e3d58a6616/5c82db3a5b9bd.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/c/b7/cb7f582f-ed2b-5ed6-be7d-80e3d58a6616/5c82db3a5b9bd.image.jpg"
                    
                    alt="Robotic dairy"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1132"
                    height="1828"
                    data-src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/c/b7/cb7f582f-ed2b-5ed6-be7d-80e3d58a6616/5c82db3a5b9bd.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d collapse in"><div class="caption-text"><p>Milk from a cow is collected inside a jar during the robotic milking process  Feb. 28 at Heglar Creek Dairy east of Declo.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PAT SUTPHIN, TIMES-NEWS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-5e6a69c5-b88a-567b-8231-0ecb275c6459 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Robotics help dairies more closely monitor cows, address labor shortage","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html","uuid":"da1f8608-29b6-5ce2-8c01-6f35370bdd4d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-5e6a69c5-b88a-567b-8231-0ecb275c6459" data-instance="#gallery-items-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal" data-target="#photo-carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1723">
            <meta itemprop="height" content="1202">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/e6/5e6a69c5-b88a-567b-8231-0ecb275c6459/5c82db382f9e3.image.jpg?resize=1200%2C837">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/e6/5e6a69c5-b88a-567b-8231-0ecb275c6459/5c82db382f9e3.image.jpg?resize=1200%2C837">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/e6/5e6a69c5-b88a-567b-8231-0ecb275c6459/5c82db382f9e3.image.jpg?resize=1200%2C837"
                    
                    alt="Robotic dairy"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1723"
                    height="1202"
                    data-src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/e6/5e6a69c5-b88a-567b-8231-0ecb275c6459/5c82db382f9e3.image.jpg?resize=1200%2C837" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d collapse in"><div class="caption-text"><p>Partner Todd Webb goes through a presentation about the robotic dairy system implemented at his farm Feb. 28 at Heglar Creek Dairy east of Declo.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PAT SUTPHIN, TIMES-NEWS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-037a2ee8-6ffc-580d-9ac0-da633de784a6 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Robotics help dairies more closely monitor cows, address labor shortage","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html","uuid":"da1f8608-29b6-5ce2-8c01-6f35370bdd4d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-037a2ee8-6ffc-580d-9ac0-da633de784a6" data-instance="#gallery-items-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal" data-target="#photo-carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1703">
            <meta itemprop="height" content="1216">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/0/37/037a2ee8-6ffc-580d-9ac0-da633de784a6/5c82db38a80be.image.jpg?resize=1200%2C857">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/0/37/037a2ee8-6ffc-580d-9ac0-da633de784a6/5c82db38a80be.image.jpg?resize=1200%2C857">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Robotic dairy"
                    class="img-responsive owl-lazy"
                    width="1703"
                    height="1216"
                    data-src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/0/37/037a2ee8-6ffc-580d-9ac0-da633de784a6/5c82db38a80be.image.jpg?resize=1200%2C857" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-da1f8608-29b6-5ce2-8c01-6f35370bdd4d collapse in"><div class="caption-text"><p>Partner Todd Webb shows the inside of a control unit of his robotic dairy system  Feb. 28 at Heglar Creek Dairy east of Declo.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PAT SUTPHIN, TIMES-NEWS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/magicvalley.com\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script></div>
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="da1f8608-29b6-5ce2-8c01-6f35370bdd4d">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body ">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Robotics%20help%20dairies%20more%20closely%20monitor%20cows%2C%20address%20labor%20shortage&via=twinfallstn" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20magicvalley.com/tncms/asset/editorial/da1f8608-29b6-5ce2-8c01-6f35370bdd4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' 'sms: da1f8608-29b6-5ce2-8c01-6f35370bdd4deditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-News%5D%20Robotics%20help%20dairies%20more%20closely%20monitor%20cows%2C%20address%20labor%20shortage&body=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da1f8608-29b6-5ce2-8c01-6f35370bdd4d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="da1f8608-29b6-5ce2-8c01-6f35370bdd4d" class="save-list-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da1f8608-29b6-5ce2-8c01-6f35370bdd4d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content   p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-44eda971-b867-59e9-868e-cc5c7a7386f1" 
                    data-instance="#gallery-items-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal" 
                    data-target="#photo-carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1743">
            <meta itemprop="height" content="1189">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/4/4e/44eda971-b867-59e9-868e-cc5c7a7386f1/5c82db386472f.image.jpg?resize=1200%2C819">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/4/4e/44eda971-b867-59e9-868e-cc5c7a7386f1/5c82db386472f.image.jpg?resize=1200%2C819">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Robotic dairy"
                        class="img-responsive lazyload full"
                        width="1743"
                        height="1189"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/4/4e/44eda971-b867-59e9-868e-cc5c7a7386f1/5c82db386472f.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/4/4e/44eda971-b867-59e9-868e-cc5c7a7386f1/5c82db386472f.image.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/4/4e/44eda971-b867-59e9-868e-cc5c7a7386f1/5c82db386472f.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/4/4e/44eda971-b867-59e9-868e-cc5c7a7386f1/5c82db386472f.image.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/4/4e/44eda971-b867-59e9-868e-cc5c7a7386f1/5c82db386472f.image.jpg?resize=750%2C512 750w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/4/4e/44eda971-b867-59e9-868e-cc5c7a7386f1/5c82db386472f.image.jpg?resize=1200%2C819 1200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/4/4e/44eda971-b867-59e9-868e-cc5c7a7386f1/5c82db386472f.image.jpg?resize=1700%2C1160 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A cow walks into the stall to be milked by the Lely Astronaut robot Feb. 28 at Heglar Creek Dairy east of Declo.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">PAT SUTPHIN, TIMES-NEWS</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>DECLO — At this dairy, cows are milked, pampered and fed by robots.</p><p>Heglar Creek Dairy’s robotic barn has been up and running for three months, and the cows are already milking it for all it’s worth. They check in regularly with the Lely Astronaut milking robot, which scans their collars and dispenses treats. The dairy cows lean against automated back-scratching brushes for stress relief. And they even sleep on water beds in a climate-controlled barn.</p><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/magicvalley.com" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>It’s one of only two dairies of its kind in southern Idaho, but the idea is catching on. Two more dairies are installing robotic technologies, said Todd Webb, a partner in Heglar Creek Dairy and Snake River Robotics east of Declo.</p><p>“Cows in a conventional barn are generally more anxious,” Webb said. “The more we can keep equipment and people out of the corrals, the better the cows are at giving us milk.”</p><p>And why not add other amenities while you’re at it? The back-scratching brush? “That’s just a comfort toy,” Webb says.</p><p>Heglar Creek Dairy in Cassia County is a part of Heglar Creek Farms, which was established 20 years ago when two families merged their operations. The farm diversified several years ago in order to provide more opportunities for the younger generation. Today, the partners also own and operate Heglar Creek Cattle, Heglar Creek Electric, Raft River Sod and Snake River Robotics (a Lely dealer and service center).</p><p>Robotics don’t only improve the quality of life for dairy cows; they can also help dairies address a labor shortage.</p><p>“That’s why robotics is becoming a viable thing,” Webb said. “The motivation for (switching to) robots is not to take jobs away from people. Robot technology exists because there is a labor demand.”</p><p>What results is a lower operational cost for dairies — and higher-paying, skilled jobs for agriculture workers.</p><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485" 
                    data-instance="#gallery-items-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal" 
                    data-target="#photo-carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1652">
            <meta itemprop="height" content="1254">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/b/26/b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485/5c82db37d7caf.image.jpg?resize=1200%2C911">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/b/26/b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485/5c82db37d7caf.image.jpg?resize=1200%2C911">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Robotic dairy"
                        class="img-responsive lazyload full"
                        width="1652"
                        height="1254"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/b/26/b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485/5c82db37d7caf.image.jpg?resize=200%2C152 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/b/26/b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485/5c82db37d7caf.image.jpg?resize=300%2C228 300w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/b/26/b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485/5c82db37d7caf.image.jpg?resize=400%2C304 400w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/b/26/b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485/5c82db37d7caf.image.jpg?resize=540%2C410 540w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/b/26/b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485/5c82db37d7caf.image.jpg?resize=750%2C569 750w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/b/26/b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485/5c82db37d7caf.image.jpg?resize=1200%2C911 1200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/b/26/b26bdf00-a8d4-5ebd-b74e-3a1cc0bc0485/5c82db37d7caf.image.jpg?resize=1652%2C1254 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A cow leaves the stall after being milked by the robotic dairy system Feb. 28 at Heglar Creek Dairy east of Declo.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">PAT SUTPHIN, TIMES-NEWS</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><h3>How it works</h3><p>It’s hard to miss the big red barn at the top of the hill. Built to hold up to 1,100 cows, the robotic dairy was an engineering feat. Lines, cables and fibers run milk, chemicals and communications throughout the 400-by-400 barn. The company contracts 11 vendors for the dairy.</p><p>Behind barn doors, Lely brand robots and other technologies do everything from feeding the animals to washing their teats and scooping manure. The cows have the option to go into a separate pen, where the Lely Astronaut is, to receive a treat and be milked.</p><p>“Cows can come in and leave as they want,” Webb said. “They’re enticed to come in with feed.”</p><p>A healthy Holstein enters the robotic enclosure an average of five to six times a day, but gets milked only three times a day. She is weighed, and the robot scans the collar around her neck to identify which cow is in the pen. If it’s time for the cow to be milked, the Lely Astronaut will dispense a certain type and amount of food based on each cow’s diet. Rationing is determined by milk production and lactation cycle.</p><p>While the cow is eating, the milking process begins. The robot sends out a couplet of spinning brushes that clean the cow’s teats and stimulate nerves for lactation. The brushes are disinfected, and cylindrical teat cups identify and affix to each of the cow’s teats — attaching in order of which “quadrant” milks the slowest.</p><p>To the cow, the process is the same every time.</p><p>“The robot doesn’t get frustrated,” CFO Todd Jensen said. “If it misses, it just tries again.”</p><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/magicvalley.com" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p>If the animal kicks a cup, it cannot fall to the ground, but simply bounces back and reattaches. After milking, the robot applies a chemical to the teats to control infection.</p><p>The robot can tell if the cow is sick, based on her milk temperature or color. If desired, the milk can be easily sent to a separate tank or dumping area rather than getting mixed in with the rest.</p><p>The cow’s collar also tracks her activity and cud-chewing. Unhealthy cows — or those ready for breeding — are funneled into a separate area after leaving the robot. They still have access to the robot at all times, Webb said.</p><p>The robotic dairy can detect and treat sick cows days faster than in a conventional dairy, he said. And the dairy’s robotic systems also inform the manager which cows haven’t been milked in a 12-hour cycle.</p><p>Meanwhile, a feed-pushing robot circulates the barn to push food closer to the hungry Holsteins. And a pulley system with chains slowly pushes scrapers across the bottom of the corral to clean out manure, scooping it into large grates in the floors that will send it to be processed. Dairy managers periodically send the cows through a “foot bath” to help harden and disinfect their hooves.</p><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-53b4ce84-a719-59db-af81-971eba204f23" 
                    data-instance="#gallery-items-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal" 
                    data-target="#photo-carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1668">
            <meta itemprop="height" content="1243">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/3b/53b4ce84-a719-59db-af81-971eba204f23/5c82db39c31cc.image.jpg?resize=1200%2C894">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/3b/53b4ce84-a719-59db-af81-971eba204f23/5c82db39c31cc.image.jpg?resize=1200%2C894">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Robotic dairy"
                        class="img-responsive lazyload full"
                        width="1668"
                        height="1243"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/3b/53b4ce84-a719-59db-af81-971eba204f23/5c82db39c31cc.image.jpg?resize=200%2C149 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/3b/53b4ce84-a719-59db-af81-971eba204f23/5c82db39c31cc.image.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/3b/53b4ce84-a719-59db-af81-971eba204f23/5c82db39c31cc.image.jpg?resize=400%2C298 400w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/3b/53b4ce84-a719-59db-af81-971eba204f23/5c82db39c31cc.image.jpg?resize=540%2C402 540w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/3b/53b4ce84-a719-59db-af81-971eba204f23/5c82db39c31cc.image.jpg?resize=750%2C559 750w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/3b/53b4ce84-a719-59db-af81-971eba204f23/5c82db39c31cc.image.jpg?resize=1200%2C894 1200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/3b/53b4ce84-a719-59db-af81-971eba204f23/5c82db39c31cc.image.jpg?resize=1668%2C1243 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A robotic arm prepares to milk a cow Feb. 28 at Heglar Creek Dairy east of Declo.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">PAT SUTPHIN, TIMES-NEWS</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><h3>Healthier, happier cows and farmers</h3><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/magicvalley.com" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The barn’s atmosphere is relaxed and absent of mooing or bellowing. Large fans above circulate and ventilate, providing a complete air exchange about every 15 minutes in winter, and every 90 seconds in summer, Webb said.</p><p>When the cows aren’t being milked, many of them mill about or choose to lay on a “water bed” covered in compost. The beds are comfortable for the animals and reduce injuries, Webb said.</p><p>This translates to both health and behavior. “Cows are less stressed and they have fewer health issues,” Webb said. “We see increased milk production and increased lifespan of cows.”</p><p>Heglar Creek Dairy’s robotic barn took a year and a half to build. It was a substantial investment, but one Webb thinks will pay off. The dairy can collect more data from individual cows than in a conventional barn, he said.</p><div class="inline-asset inline-image layout-vertical  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-0ef20c20-6d67-5a30-8909-5aef0622e728" 
                    data-instance="#gallery-items-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-photo-modal" 
                    data-target="#photo-carousel-da1f8608-29b6-5ce2-8c01-6f35370bdd4d">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1337">
            <meta itemprop="height" content="1550">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/0/ef/0ef20c20-6d67-5a30-8909-5aef0622e728/5c82db3a17a18.image.jpg?resize=1200%2C1391">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/0/ef/0ef20c20-6d67-5a30-8909-5aef0622e728/5c82db3a17a18.image.jpg?resize=1200%2C1391">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Robotic dairy"
                        class="img-responsive lazyload full"
                        width="1337"
                        height="1550"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/0/ef/0ef20c20-6d67-5a30-8909-5aef0622e728/5c82db3a17a18.image.jpg?resize=200%2C232 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/0/ef/0ef20c20-6d67-5a30-8909-5aef0622e728/5c82db3a17a18.image.jpg?resize=300%2C348 300w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/0/ef/0ef20c20-6d67-5a30-8909-5aef0622e728/5c82db3a17a18.image.jpg?resize=400%2C464 400w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/0/ef/0ef20c20-6d67-5a30-8909-5aef0622e728/5c82db3a17a18.image.jpg?resize=540%2C626 540w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/0/ef/0ef20c20-6d67-5a30-8909-5aef0622e728/5c82db3a17a18.image.jpg?resize=750%2C869 750w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/0/ef/0ef20c20-6d67-5a30-8909-5aef0622e728/5c82db3a17a18.image.jpg?resize=1200%2C1391 1200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/0/ef/0ef20c20-6d67-5a30-8909-5aef0622e728/5c82db3a17a18.image.jpg?resize=1337%2C1550 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A cow enjoys a back massage from a robotic arm Feb. 28 at Heglar Creek Dairy east of Declo.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">PAT SUTPHIN, TIMES-NEWS</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><h3>Robotic technology is catching on</h3><p>Holland-based Lely has been developing its dairy robots for more than two decades. Small dairies began using them to help improve the quality of life for the farmer and the employees, Webb said.</p><p>Farmers are enjoying increased leisure time and flexibility in their schedules due to these automated systems. “A lot of conventional dairymen have never been to a basketball game because basketball games happen at 4 o’clock,” Snake River Robotics Engineer Kelby Nelson said.</p><p>The robots are changing that. It’s also a good way to get the younger, more tech-savvy generations involved, Webb said.</p><p>Robotic technology is becoming a large-dairy solution, where managers can collect more data and use sophisticated software. Tech-savvy operators can set up milk tables to determine how many pounds they want to be collected per milking. Complex calculations determine the return on investment while each robot milks 60 cows three or more times per day.</p><p>“It’s a management tool and it’s helped us decrease our cost of operations,” Webb said. “We don’t have to train a robot to milk a cow.”</p><p><span class="print_trim">—<em>Heather Kennison</em></span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1621813" class="tncms-block"><style>
    #wc-email-form-1621813 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        display: none;
    }
    #wc-email-form-1621813 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621813 h1, 
    #wc-email-form-1621813 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621813 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621813 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621813 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621813 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621813 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621813">
    <div class="text-center"><h1>Subscribe to Breaking News</h1></div>
    <form class="wc-form" action="https://broadcaster.lee.net/bin/listctrl" method="post" target="_blank">
        <input name="goto" type="hidden" value="https://magicvalley.com/newsletters/thank-you/#tracking-source=block&ir=true">
        
            <input name="format" type="hidden" value="html">
            <input name="cmd" type="hidden" value="subscribe">
            <input type="hidden" name="custom_site_name" value="Times-News">
            <input type="hidden" name="custom_site_domain" value="magicvalley.com">
            <input type="hidden" name="custom_timezone" value="MDT">
        
        <input id="wc-slid-1621813" name="slid" type="hidden" value="">
        <input class="hide" id="hp-1621813" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/wc.email.data.min.js?v=9172018"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'magicvalley.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621813').val(xList);
            $('#wc-email-form-1621813').fadeIn();
        }

        $('#wc-email-form-1621813 .wc-form').submit(function(){
            if( $('#hp-1621813').val() === '') {
                $('#hp-1621813').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-da1f8608-29b6-5ce2-8c01-6f35370bdd4d anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <form id="reaction-form" onsubmit="return" data-uuid="da1f8608-29b6-5ce2-8c01-6f35370bdd4d" method="post" action="/tncms/counter/editorial/da1f8608-29b6-5ce2-8c01-6f35370bdd4d/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="da1f8608-29b6-5ce2-8c01-6f35370bdd4d" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Robotics%20help%20dairies%20more%20closely%20monitor%20cows%2C%20address%20labor%20shortage&via=twinfallstn" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20magicvalley.com/tncms/asset/editorial/da1f8608-29b6-5ce2-8c01-6f35370bdd4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' 'sms: da1f8608-29b6-5ce2-8c01-6f35370bdd4deditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-News%5D%20Robotics%20help%20dairies%20more%20closely%20monitor%20cows%2C%20address%20labor%20shortage&body=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da1f8608-29b6-5ce2-8c01-6f35370bdd4d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da1f8608-29b6-5ce2-8c01-6f35370bdd4d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="da1f8608-29b6-5ce2-8c01-6f35370bdd4d" class="save-list-da1f8608-29b6-5ce2-8c01-6f35370bdd4d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da1f8608-29b6-5ce2-8c01-6f35370bdd4d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            
                            <aside class="related-sidebar  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-collection parent-collection inline-asset"><article id="card-summary-1fa975bf-f051-5b85-bc34-58498d6b62a0" class="clearfix card summary has-image   tnt-section-business tnt-sub-section-agriculture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1fa975bf-f051-5b85-bc34-58498d6b62a0 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/agriculture/agriculture-in-the-modern-age-technology-is-transforming-the-farming/collection_1fa975bf-f051-5b85-bc34-58498d6b62a0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +23</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Agriculture in the modern age: Technology is transforming the farming industry"
                        class="img-responsive lazyload full"
                        width="1759"
                        height="1177"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/1/fa/1fa975bf-f051-5b85-bc34-58498d6b62a0/5c8aa0b73214c.preview.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/1/fa/1fa975bf-f051-5b85-bc34-58498d6b62a0/5c8aa0b73214c.preview.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/1/fa/1fa975bf-f051-5b85-bc34-58498d6b62a0/5c8aa0b73214c.preview.jpg?resize=400%2C268 400w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/1/fa/1fa975bf-f051-5b85-bc34-58498d6b62a0/5c8aa0b73214c.preview.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/1/fa/1fa975bf-f051-5b85-bc34-58498d6b62a0/5c8aa0b73214c.preview.jpg?resize=750%2C502 750w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/1/fa/1fa975bf-f051-5b85-bc34-58498d6b62a0/5c8aa0b73214c.preview.jpg?resize=1200%2C803 1200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/1/fa/1fa975bf-f051-5b85-bc34-58498d6b62a0/5c8aa0b73214c.preview.jpg?resize=1700%2C1138 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/agriculture/agriculture-in-the-modern-age-technology-is-transforming-the-farming/collection_1fa975bf-f051-5b85-bc34-58498d6b62a0.html" class="tnt-asset-link">
        

        
            Agriculture in the modern age: Technology is transforming the farming industry</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As society becomes more mechanized, so too do industries such as agriculture. While resident dairy cows may not notice the changes — and perha&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1415846" class="tncms-block"></div></div>

                                <style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="AK1eekjovyiW8uWXqUn3OwOWctHq1vwwMlL"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-keywords="robot,dairy,dairy industry,robotic technologies,lely astronaut,robotic systems,large-dairy solution,cow,todd webb,zoology,zootechnics,economics,medicine,barn">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/magicvalley.com" data-dfp-custom-pos="article_links_2, atf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></aside>
                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22robot%22#tncms-source=keyword" class="tag-robot label label-default" data-tncms-track-dmp='search: robot'>Robot</a>
            </li> <li>
                <a href="/search/?k=%22dairy%22#tncms-source=keyword" class="tag-dairy label label-default" data-tncms-track-dmp='search: dairy'>Dairy</a>
            </li> <li>
                <a href="/search/?k=%22dairy%20industry%22#tncms-source=keyword" class="tag-dairy-industry label label-default" data-tncms-track-dmp='search: dairy-industry'>Dairy Industry</a>
            </li> <li>
                <a href="/search/?k=%22robotic%20technologies%22#tncms-source=keyword" class="tag-robotic-technologies label label-default" data-tncms-track-dmp='search: robotic-technologies'>Robotic Technologies</a>
            </li> <li>
                <a href="/search/?k=%22lely%20astronaut%22#tncms-source=keyword" class="tag-lely-astronaut label label-default" data-tncms-track-dmp='search: lely-astronaut'>Lely Astronaut</a>
            </li> <li>
                <a href="/search/?k=%22robotic%20systems%22#tncms-source=keyword" class="tag-robotic-systems label label-default" data-tncms-track-dmp='search: robotic-systems'>Robotic Systems</a>
            </li> <li>
                <a href="/search/?k=%22large-dairy%20solution%22#tncms-source=keyword" class="tag-large-dairy-solution label label-default" data-tncms-track-dmp='search: large-dairy-solution'>Large-dairy Solution</a>
            </li> <li>
                <a href="/search/?k=%22cow%22#tncms-source=keyword" class="tag-cow label label-default" data-tncms-track-dmp='search: cow'>Cow</a>
            </li> <li>
                <a href="/search/?k=%22todd%20webb%22#tncms-source=keyword" class="tag-todd-webb label label-default" data-tncms-track-dmp='search: todd-webb'>Todd Webb</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22zootechnics%22#tncms-source=keyword" class="tag-zootechnics label label-default" data-tncms-track-dmp='search: zootechnics'>Zootechnics</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22barn%22#tncms-source=keyword" class="tag-barn label label-default" data-tncms-track-dmp='search: barn'>Barn</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/magicvalley.com" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/magicvalley.com" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="da1f8608-29b6-5ce2-8c01-6f35370bdd4d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/robotics-help-dairies-more-closely-monitor-cows-address-labor-shortage/article_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="da1f8608-29b6-5ce2-8c01-6f35370bdd4d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://magicvalley.com/users/login/?referer_url=https%3A%2F%2Fmagicvalley.com%2Frobotics-help-dairies-more-closely-monitor-cows-address-labor-shortage%2Farticle_da1f8608-29b6-5ce2-8c01-6f35370bdd4d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://magicvalley.com/tncms/search/mlt/?origin=da1f8608-29b6-5ce2-8c01-6f35370bdd4d&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/magicvalley.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/magicvalley.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/magicvalley.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1415794" class="tncms-block site-logo-container"><div id="site-logo-1415794" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/9f2ec1ac-458b-11e7-b9ac-c3bb41150477.png?resize=200%2C25" 
            srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/9f2ec1ac-458b-11e7-b9ac-c3bb41150477.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/9f2ec1ac-458b-11e7-b9ac-c3bb41150477.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/9f2ec1ac-458b-11e7-b9ac-c3bb41150477.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/9f2ec1ac-458b-11e7-b9ac-c3bb41150477.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/9f2ec1ac-458b-11e7-b9ac-c3bb41150477.png?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/9f2ec1ac-458b-11e7-b9ac-c3bb41150477.png 1200w"
            sizes="(min-width: 1200px) 360px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1415855" class="tncms-block site-follow-us"><div class="follow-links-1415855 default">
    
    <section id="block-1415855" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thetimesnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/twinfallstn" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/timesnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/tftimesnews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/magicvalleytn/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://magicvalley.com",
  "sameAs" : ["https://www.facebook.com/thetimesnews/","https://twitter.com/twinfallstn","https://www.youtube.com/user/timesnews","https://www.pinterest.com/tftimesnews/","https://www.instagram.com/magicvalleytn/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1415808" class="tncms-block site-footer-heading"><section id="block-1415808" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1415808 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-print-edition-online"  href="/eedition" >
                    <span class="nav-label">Print Edition Online</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magic-valley-wheels"  href="/autos/" >
                    <span class="nav-label">Magic Valley Wheels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="http://magicvalley.nimbledeals.com/deal/twin-falls?pageTitle=All%20Deals"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Deal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1415809" class="tncms-block site-footer-heading"><section id="block-1415809" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1415809 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer-service/" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-activate"  href="/activate/" >
                    <span class="nav-label">Activate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/place_an_ad/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/email/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1415786" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1415786"><div class="col-md-7"><small>Copyright 2019 Lee Publications dba Times-News, 132 Fairfield St. W Twin Falls, ID
    Lee Publications is a direct subsidiary of Lee Enterprises, Incorporated
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/magicvalley.com" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1415789 = $('#user-controls-1415789 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1415789.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1415789.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1415822 = $('#user-controls-1415822 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1415822.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1415822.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.onreadystatechange = function () {
                if (document.readyState == "interactive") {
                    function articleShareSticky(){
                        setTimeout(function(){
                            var sMainTop = document.querySelector('#main-body-container').offsetTop,
                                oNavBar = document.querySelector('#site-navbar-container');
                                if (sMainTop < window.scrollY){
                                    oNavBar.classList.add('article-share')
                                } else {
                                    oNavBar.classList.remove('article-share')
                                }
                        }, 150)
                    }
                    window.addEventListener('scroll', articleShareSticky);
                }
            }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Robot','Engage:Dairy','Engage:Dairy Industry','Engage:Robotic Technologies','Engage:Lely Astronaut','Engage:Robotic Systems','Engage:Large-dairy Solution','Engage:Cow','Engage:Todd Webb','Engage:Zoology','Engage:Zootechnics','Engage:Economics','Engage:Medicine','Engage:Barn'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1545908232"></script></body>
</html>