
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://magicvalley.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-11 17:19:03" />
<meta name="tncms-access-criteria" content="{&quot;edf8cfba-26ca-11ec-8a86-23e2c570b02e&quot;:[],&quot;3a20e4ea-26cb-11ec-8a86-07eb525340a3&quot;:[],&quot;950d67d6-26c9-11ec-8a86-5f0b030d668b&quot;:[],&quot;a5b76398-26c9-11ec-8a86-073c45a09897&quot;:[],&quot;b9d2cb38-26c9-11ec-8a86-db1e6767ccbf&quot;:[&quot;043e7f20-26c8-11ec-8a86-e7026c956809&quot;,&quot;fb65a02c-26c7-11ec-8a86-5fe496aa7ba2&quot;],&quot;bf14b6ae-26cb-11ec-8a86-af93933d3095&quot;:[],&quot;ccc330a0-26cb-11ec-8a86-635e8881782e&quot;:[],&quot;dd801908-26cb-11ec-8a86-631efb44f084&quot;:[&quot;043e7f20-26c8-11ec-8a86-e7026c956809&quot;,&quot;fb65a02c-26c7-11ec-8a86-5fe496aa7ba2&quot;],&quot;e58ac792-3f09-11eb-bfae-cbd3ed547f0c&quot;:[],&quot;ea36ae96-26cb-11ec-8a86-97baab11d958&quot;:[&quot;043e7f20-26c8-11ec-8a86-e7026c956809&quot;,&quot;fb65a02c-26c7-11ec-8a86-5fe496aa7ba2&quot;],&quot;fa7cb41c-26cb-11ec-8a86-17682eca79a0&quot;:[&quot;043e7f20-26c8-11ec-8a86-e7026c956809&quot;,&quot;fb65a02c-26c7-11ec-8a86-5fe496aa7ba2&quot;],&quot;0f9a8884-26cb-11ec-8a86-838a083c95a9&quot;:[&quot;043e7f20-26c8-11ec-8a86-e7026c956809&quot;,&quot;fb65a02c-26c7-11ec-8a86-5fe496aa7ba2&quot;],&quot;24c380e4-26cb-11ec-8a86-0b49cd7876aa&quot;:[&quot;043e7f20-26c8-11ec-8a86-e7026c956809&quot;,&quot;fb65a02c-26c7-11ec-8a86-5fe496aa7ba2&quot;],&quot;d9d3f45c-26c9-11ec-8a86-33da0dc39e0a&quot;:[&quot;043e7f20-26c8-11ec-8a86-e7026c956809&quot;],&quot;e98c63a2-26c9-11ec-8a86-bbcafa205e1e&quot;:[&quot;043e7f20-26c8-11ec-8a86-e7026c956809&quot;,&quot;fb65a02c-26c7-11ec-8a86-5fe496aa7ba2&quot;],&quot;05bf6a38-26ca-11ec-8a86-ff7e278c4d53&quot;:[&quot;043e7f20-26c8-11ec-8a86-e7026c956809&quot;,&quot;fb65a02c-26c7-11ec-8a86-5fe496aa7ba2&quot;],&quot;2fe54396-26ca-11ec-8a86-a3183f173d01&quot;:[&quot;dc91eefc-26c8-11ec-8a86-b33785f09f8d&quot;,&quot;fb65a02c-26c7-11ec-8a86-5fe496aa7ba2&quot;],&quot;4ebac466-26cb-11ec-8a86-5fe4a7ace289&quot;:[&quot;043e7f20-26c8-11ec-8a86-e7026c956809&quot;,&quot;fb65a02c-26c7-11ec-8a86-5fe496aa7ba2&quot;],&quot;becf3832-26ca-11ec-8a86-a37b3012f1c2&quot;:[&quot;043e7f20-26c8-11ec-8a86-e7026c956809&quot;,&quot;fb65a02c-26c7-11ec-8a86-5fe496aa7ba2&quot;],&quot;6260be8a-26cb-11ec-8a86-7bd2412aa65b&quot;:[&quot;043e7f20-26c8-11ec-8a86-e7026c956809&quot;,&quot;fb65a02c-26c7-11ec-8a86-5fe496aa7ba2&quot;],&quot;76e3f372-26cb-11ec-8a86-a3ddb540198c&quot;:[&quot;043e7f20-26c8-11ec-8a86-e7026c956809&quot;,&quot;fb65a02c-26c7-11ec-8a86-5fe496aa7ba2&quot;],&quot;9eb788f0-26cb-11ec-8a86-db91c1d3f70b&quot;:[],&quot;cee01868-26ca-11ec-8a86-bbbd2d0ad8ae&quot;:[&quot;043e7f20-26c8-11ec-8a86-e7026c956809&quot;,&quot;fb65a02c-26c7-11ec-8a86-5fe496aa7ba2&quot;],&quot;a9c80f4e-26cb-11ec-8a86-07cf0bb30b5b&quot;:[&quot;043e7f20-26c8-11ec-8a86-e7026c956809&quot;,&quot;fb65a02c-26c7-11ec-8a86-5fe496aa7ba2&quot;]}" />
<meta name="tncms-criteria-ids" content="043e7f20-26c8-11ec-8a86-e7026c956809,fb65a02c-26c7-11ec-8a86-5fe496aa7ba2,dc91eefc-26c8-11ec-8a86-b33785f09f8d" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="a9c1c309-16c9-5dd8-b51b-2458f6321b80" />
<meta name="keywords" content="commentary, opinion, enterprise, hmo, cost, economics, politics, commerce, finance, stock exchange, incentive, paul ellwood, profits, bernard lown" />
<meta name="news_keywords" content="commentary, opinion, enterprise, hmo, cost, economics, politics, commerce, finance, stock exchange, incentive, paul ellwood, profits, bernard lown" />
<meta name="description" content="Opinion: The central issue in health care can be summed up in one word: Control. And not just controlling costs, which is how the issue has been cast by the" />
<meta name="author" content="Jim Hightower" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375099832" />
<meta name="google-play-app" content="app-id=com.magicvalley.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="m1RFSu3HgkLm7UOImoVL_lGb_BBeAaZwOYKq8jsVoTc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://magicvalley.com/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Jim Hightower: Who's in Control?" />
<meta property="og:description" content="Opinion: The central issue in health care can be summed up in one word: Control. And not just controlling costs, which is how the issue has been cast by the" />
<meta property="og:site_name" content="Twin Falls Times-News" />
<meta property="og:section" content="Columnists" />
<meta property="article:publisher" content="https://www.facebook.com/thetimesnews/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@twinfallstn" />
<meta name="twitter:image:alt" content="Jim Hightower" />
<meta property="fb:pages" content="293729833266" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1647586901"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1645776098"/>
<style>/*<![CDATA[*/ .follow-links-2054892 li { margin-right: 1px; padding: 0; } .follow-links-2054892 li a, .follow-links-2054892 li a:focus, .follow-links-2054892 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2054892 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2054892 li a.fb,.follow-links-2054892 li a.fb:hover { color: #3A59A5; } .follow-links-2054892 li a.tw,.follow-links-2054892 li a.tw:hover { color: #46C8F9; } .follow-links-2054892 li a.yt,.follow-links-2054892 li a.yt:hover { color: #CE2B29; } .follow-links-2054892 li a.is,.follow-links-2054892 li a.is:hover { color: #D4C4A2; } .follow-links-2054892 li a.li,.follow-links-2054892 li a.li:hover { color: #1B86BC; } #block-2055333 .breaking-title { background-color: #be1e1a; } #block-2055333 .breaking, #block-2055333 .breaking .container { background-color: #444; } #block-2055333 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-2055333 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-2055333 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-2055333 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-2055333 .breaking-title.dark a { color: rgba(0,0,0,.80); } .follow-links-2054856 li { margin-right: 1px; padding: 0; } .follow-links-2054856 li a, .follow-links-2054856 li a:focus, .follow-links-2054856 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2054856 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2054856 li a.fb,.follow-links-2054856 li a.fb:hover { color: #3A59A5; } .follow-links-2054856 li a.tw,.follow-links-2054856 li a.tw:hover { color: #46C8F9; } .follow-links-2054856 li a.yt,.follow-links-2054856 li a.yt:hover { color: #CE2B29; } .follow-links-2054856 li a.is,.follow-links-2054856 li a.is:hover { color: #D4C4A2; } .follow-links-2054856 li a.li,.follow-links-2054856 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"a9c1c309-16c9-5dd8-b51b-2458f6321b80","app":"editorial","ga_page":"\/opinion\/columnists\/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":233}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'a9c1c309-16c9-5dd8-b51b-2458f6321b80'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/magicvalley.com.js?_dc=032011"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=032011"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["commentary","opinion","enterprise","hmo","cost","economics","politics","commerce","finance","stock exchange"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'opinion'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1061853103157'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1647586901"></script>

            
            <title>Jim Hightower: Who's in Control? | Columnists | magicvalley.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://magicvalley.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://magicvalley.com/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Jim Hightower: Who's in Control? | Columnists | magicvalley.com" href="http://magicvalley.com/search/?f=rss&amp;t=article&amp;c=opinion/columnists&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://magicvalley.com/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-a9c1c309-16c9-5dd8-b51b-2458f6321b80  section-opinion section-columnists type-article infinity-summary-siderail" data-path="/opinion/columnists">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('magicvalley.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=35&amp;tncms.asset.id=a9c1c309-16c9-5dd8-b51b-2458f6321b80&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fcolumnists%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=233" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://magicvalley.com/opinion/columnists/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"opinion","taxonomy_2":"columnists","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"magicvalley.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion,columnists","weather_temp":34,"weather_conditions":"Sunny\/Wind","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"opinion\/columnists","asset_sections":"opinion\/columnists,print-specific\/twn-column","asset_id":"a9c1c309-16c9-5dd8-b51b-2458f6321b80","asset_headline":"Jim Hightower: Who's in Control?","asset_byline":"Jim Hightower","asset_pub_date":"03\/20\/2022","asset_pub_time":"9:30 am","asset_pub_iso8601":"2022-03-20T09:30:00-06:00","asset_canonical":"https:\/\/magicvalley.com\/opinion\/columnists\/jim-hightower-whos-in-control\/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html","asset_content_length":3551,"asset_related_length":1,"asset_tag_1":"commentary","asset_tag_2":"opinion","asset_tag_3":"enterprise","asset_tag_4":"hmo","asset_tag_5":"cost","asset_tag_6":"economics","asset_tag_7":"politics","asset_tag_8":"commerce","asset_tag_9":"finance","asset_tag_10":"stock exchange","asset_flag_1":"alert","asset_flag_2":"top_story","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="a9c1c309-16c9-5dd8-b51b-2458f6321b80">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://magicvalley.com/users/signup/?referer_url=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/magicvalley.com.png?_dc=Mar.Sun.2022"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-opinion-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-opinion-email-regwall,
            #pu-email-form-opinion-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-opinion-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-opinion-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-opinion-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-opinion-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-opinion-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-opinion-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-opinion-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-opinion-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-opinion-email-regwall .lead,
                #pu-email-form-opinion-email-regwall .email-desc_ { display: none; }
                #pu-email-form-opinion-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-opinion-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-opinion-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-opinion-email-regwall .disclaimer a {
                    color: #99231b;
                    text-transform: uppercase;
                }
                #pu-email-form-opinion-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-opinion-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-opinion-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Catch the latest in Opinion</h1>
                <p class="email-desc">Get opinion pieces, letters and editorials sent directly to your inbox weekly!</p></div>

            <div id="email-error-opinion-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-opinion-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://magicvalley.com/newsletters/thank-you/#tracking-source=opinion&ir=true">
                <input id="pu-list-opinion-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-opinion-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-opinion-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-opinion-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://magicvalley.com/users/login/?referer_url=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/magicvalley.com.js?_dc=03.20.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'magicvalley.com';
                var xListName = 'opinion';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-opinion-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-opinion-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-opinion-email-regwall').val(xList);
                        $('#pu-email-form-opinion-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'opinion-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-opinion-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-opinion-email-regwall').val() === '') {
                        $('#hp-opinion-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-opinion-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-opinion-email-regwall').val(),
                                'email': $('#pu-email-opinion-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '528',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-opinion-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-opinion-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-opinion-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-opinion-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'opinion-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-opinion-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-opinion-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/d01df9d0-2ac5-11ec-a18e-c78a2e9c1813.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://magicvalley.com/users/login/?referer_url=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #99231b; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=magicvalley.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=magicvalley.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=magicvalley.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/magicvalley.com/opinion/columnists" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://magicvalley.com/tncms/admin/editorial-asset/?edit=a9c1c309-16c9-5dd8-b51b-2458f6321b80"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2253130" class="tncms-block"></div></div><form method="post" action="https://magicvalley.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://magicvalley.com/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Twin Falls Times-News" src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/d01df9d0-2ac5-11ec-a18e-c78a2e9c1813.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">34&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://magicvalley.com/users/login/?referer_url=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://magicvalley.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                        <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-the-big-story" href="/bigstory/" >
                                    <span class="nav-label">The Big Story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/news/local/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/news/local/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/news/local/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-csi" href="/sports/college/csi" >
                                    <span class="nav-label">CSI</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bsu" href="/sports/college/bsu" >
                                    <span class="nav-label">BSU</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-voice" href="/community/mini-cassia/" >
                    <span class="nav-label">Voice</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-magazines-events" href="/special-section/" >
                                    <span class="nav-label">Magazines & Events</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-mini-cassia-news" href="/community/mini-cassia/" >
                                    <span class="nav-label">Mini-Cassia News</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://magicvalley.com/weather/?mode=radar&amp;weather_zip=83301"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2054892" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2054892 default">
    
    <section id="block-2054892" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://magicvalley.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Twin Falls Times-News" src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/d01df9d0-2ac5-11ec-a18e-c78a2e9c1813.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Times-News" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service">
                            
                                <a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=magicvalley.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script>
                            
                        </div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Twin Falls Times-News" src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/d01df9d0-2ac5-11ec-a18e-c78a2e9c1813.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right"><div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                            <span class="badge-dot tnt-bg-accent"></span>
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                        </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://magicvalley.com/users/login/?referer_url=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                            <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                            <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=magicvalley.com">My Membership</a></div>
                                                            <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                            <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                            <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                        </li><li role="presentation" class="dropdown-header">My Account</li>
                                                    <li role="menuitem"><a href="https://magicvalley.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://magicvalley.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                    <li role="menuitem"><a href="https://magicvalley.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                    <li role="separator" class="divider"></li>
                                                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                                                </ul>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="clearfix"></div>
                                </div></div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/">
                                                <span class="icon pull-left">
                                                    
                                                        <span class="badge-dot tnt-bg-accent"></span>
                                                    
                                                    <span class="fas tnt-wi-day-sunny"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">34&deg;</span>
                                                    <span class="cond">Sunny/Wind</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jim%20Hightower%3A%20Who%27s%20in%20Control%3F&via=twinfallstn&url=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://magicvalley.com/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20magicvalley.com/tncms/asset/editorial/a9c1c309-16c9-5dd8-b51b-2458f6321b80" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-News%5D%20Jim%20Hightower%3A%20Who%27s%20in%20Control%3F&body=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Jim Hightower: Who's in Control?</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://magicvalley.com/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-a9c1c309-16c9-5dd8-b51b-2458f6321b80-top" twt-comment-count="https://magicvalley.com/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html" twt-article-id="a9c1c309-16c9-5dd8-b51b-2458f6321b80">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_yY7PyG6u&posts_ids=a9c1c309-16c9-5dd8-b51b-2458f6321b80")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-a9c1c309-16c9-5dd8-b51b-2458f6321b80-top").innerHTML = openWeb.messages_count['a9c1c309-16c9-5dd8-b51b-2458f6321b80'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jim%20Hightower%3A%20Who%27s%20in%20Control%3F&via=twinfallstn&url=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://magicvalley.com/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20magicvalley.com/tncms/asset/editorial/a9c1c309-16c9-5dd8-b51b-2458f6321b80" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-News%5D%20Jim%20Hightower%3A%20Who%27s%20in%20Control%3F&body=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9c1c309-16c9-5dd8-b51b-2458f6321b80-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9c1c309-16c9-5dd8-b51b-2458f6321b80" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9c1c309-16c9-5dd8-b51b-2458f6321b80" class="save-list-a9c1c309-16c9-5dd8-b51b-2458f6321b80-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9c1c309-16c9-5dd8-b51b-2458f6321b80" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2055333" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"><section id="block-2055333" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2055333" class="breaking-title text-center dark">
                     <a href="/news" class="tnt-asset-link  dark">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-2055333" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2055333-93cddec5-a5b5-5409-9322-4d8a8fc51b75" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-live">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/live/march-madness-scores-and-news-from-the-ncaa-mens-tournament/article_93cddec5-a5b5-5409-9322-4d8a8fc51b75.html" class="tnt-asset-link" aria-label="March Madness: Scores and news from the NCAA men's tournament">
        
        
            March Madness: Scores and news from the NCAA men's tournament</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-2055339" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-a9c1c309-16c9-5dd8-b51b-2458f6321b80" class="asset article-default"  data-url="https://magicvalley.com/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="magicvalley.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://magicvalley.com/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">ANOTHER VIEW</div><h1 itemprop="headline" class="headline">
        <span>
            
            Jim Hightower: Who's in Control?
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-a9c1c309-16c9-5dd8-b51b-2458f6321b80" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Jim Hightower
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-20T09:30:00-06:00" class="tnt-date asset-date text-muted">
            Mar 20, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-20T09:30:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://magicvalley.com/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-a9c1c309-16c9-5dd8-b51b-2458f6321b80-default" twt-comment-count="https://magicvalley.com/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html" twt-article-id="a9c1c309-16c9-5dd8-b51b-2458f6321b80">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_yY7PyG6u&posts_ids=a9c1c309-16c9-5dd8-b51b-2458f6321b80")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-a9c1c309-16c9-5dd8-b51b-2458f6321b80-default").innerHTML = openWeb.messages_count['a9c1c309-16c9-5dd8-b51b-2458f6321b80'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-20T09:30:00-06:00">
    <meta itemprop="datePublished" content="2022-03-20T09:30:00-06:00">
    <meta itemprop="dateModified" content="2022-03-20T09:30:00-06:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="a9c1c309-16c9-5dd8-b51b-2458f6321b80">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jim%20Hightower%3A%20Who%27s%20in%20Control%3F&via=twinfallstn&url=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://magicvalley.com/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20magicvalley.com/tncms/asset/editorial/a9c1c309-16c9-5dd8-b51b-2458f6321b80" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-News%5D%20Jim%20Hightower%3A%20Who%27s%20in%20Control%3F&body=https%3A%2F%2Fmagicvalley.com%2Fopinion%2Fcolumnists%2Fjim-hightower-whos-in-control%2Farticle_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9c1c309-16c9-5dd8-b51b-2458f6321b80"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9c1c309-16c9-5dd8-b51b-2458f6321b80-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9c1c309-16c9-5dd8-b51b-2458f6321b80" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9c1c309-16c9-5dd8-b51b-2458f6321b80" class="save-list-a9c1c309-16c9-5dd8-b51b-2458f6321b80-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9c1c309-16c9-5dd8-b51b-2458f6321b80" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div class="lee-article-text first-p"><p>The central issue in health care can be summed up in one word: Control. And not just controlling costs, which is how the issue has been cast by the politicians and lobbyists in Washington. Indeed, if controlling cost is the primary goal, HMOs are miserable failures. We do need to control waste, fraud and excesses — like more million-dollar MRI machines than we really need — but the bottom line is that good health care for Americans is going to be costly... but worth it.</p></div><div class="lee-article-text"><p>A key measure of our success as a society is whether our fabulously wealthy nation is going to devise a system of providing good care for all. It’s a worthy expenditure; just ask Canadians and people in the European nations that pay a lot in taxes for their systems but get excellent coverage in return. Their systems enjoy phenomenal approval by the populace.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/magicvalley.com/opinion/columnists" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2054835" class="tncms-block"></div></div><div class="lee-article-text"><p>We pay even more than they do when you add our health-care tax dollars to the billions in annual premiums and out-of-pocket costs we pay — yet we get poor coverage, and the system is about as popular as COVID-19.</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/get-ready-for-your-lucky-day-st-patricks-day-parade-returns-to-downtown-twin-falls/article_ddbe8b40-6212-5f66-9f19-6e2c5d4e02c7.html#tracking-source=in-article-popular">Get ready for your lucky day: St. Patrick's Day parade returns to downtown Twin Falls</a></li>
                                
                                    <li style="display:none"><a href="/news/local/it-s-official-in-n-out-burger-plans-to-open-its-first-idaho-restaurant/article_9bdef8d6-852b-5ad4-8c99-e7432e1ff828.html#tracking-source=in-article-popular">It’s official: In-N-Out Burger plans to open its first Idaho restaurant</a></li>
                                
                                    <li style="display:none"><a href="/news/national/a-13-year-old-was-driving-the-pickup-truck-that-struck-a-van-in-texas/article_5a1af5fc-7640-5eeb-84c2-c3a5559fbd00.html#tracking-source=in-article-popular">A 13-year-old was driving the pickup truck that struck a van in Texas, killing nine people, says NTSB</a></li>
                                
                                    <li style="display:none"><a href="/business/agriculture/twin-falls-canal-co-reduces-shares-delays-start/article_c5528729-fa2d-5d9a-bd3d-4f245e6ad400.html#tracking-source=in-article-popular">Twin Falls Canal Co. reduces shares, delays start</a></li>
                                
                                    <li style="display:none"><a href="/community/mini-cassia/news/burley-woman-runs-for-district-27-senate-seat/article_0ff1adad-fde2-5e99-8992-727f0f4eafb0.html#tracking-source=in-article-popular">Burley woman runs for District 27 Senate seat</a></li>
                                
                                    <li style="display:none"><a href="/news/local/govt-and-politics/idaho-residents-tax-rebates-are-headed-your-way-here-s-how-much-you-can-expect/article_01f4d32d-b0d3-5100-91c8-1df432786338.html#tracking-source=in-article-popular">Idaho residents, tax rebates are headed your way. Here’s how much you can expect, and when</a></li>
                                
                                    <li style="display:none"><a href="/community/mini-cassia/news/burley-grocery-store-owner-runs-for-the-idaho-house/article_d14b8317-9df6-53da-986f-8734f6c39b87.html#tracking-source=in-article-popular">Burley grocery store owner runs for the Idaho House</a></li>
                                
                                    <li style="display:none"><a href="/news/local/twin-falls-fire-department-rescues-boy-from-tree/article_9a895c56-0cd4-57f4-99ec-e151636c172c.html#tracking-source=in-article-popular">Twin Falls Fire Department rescues boy from tree</a></li>
                                
                                    <li style="display:none"><a href="/news/local/govt-and-politics/new-urban-renewal-project-would-be-citys-first-class-a-industrial-park/article_b58454ca-4825-514e-a92d-a1e566e0fe3b.html#tracking-source=in-article-popular">New Urban Renewal project would be city's first Class A industrial park</a></li>
                                
                                    <li style="display:none"><a href="/news/local/magic-valley-energy-announces-2nd-wind-project/article_03d81ad4-0aa1-5c1c-8c31-c63fa9b33cf0.html#tracking-source=in-article-popular">Magic Valley Energy announces 2nd wind project</a></li>
                                
                                    <li style="display:none"><a href="/news/local/hidden-history-the-shoshone-falls-bridge/article_9dec3c76-76a2-5967-806e-905d6d75a742.html#tracking-source=in-article-popular">Hidden History: The Shoshone Falls Bridge</a></li>
                                
                                    <li style="display:none"><a href="/community/mini-cassia/news/trucking-and-excavation-company-owner-runs-for-house-in-district-27/article_0dc4f139-48e9-52ed-98a9-b0990c01090a.html#tracking-source=in-article-popular">Trucking and excavation company owner runs for House in District 27</a></li>
                                
                                    <li style="display:none"><a href="/news/local/idaho-resident-killed-in-ukraine-flew-into-war-to-help-sick-partner/article_2cc6db40-5f77-5e0d-b2fb-2b0aadaf799f.html#tracking-source=in-article-popular">Idaho resident killed in Ukraine flew into war to help sick partner</a></li>
                                
                                    <li style="display:none"><a href="/community/mini-cassia/news/burley-teacher-pledges-to-spend-nothing-on-his-bid-for-the-idaho-house-of-representatives/article_44f38da6-af00-5688-913d-d9665d8a737a.html#tracking-source=in-article-popular">Burley teacher pledges to spend nothing on his bid for the Idaho House of Representatives</a></li>
                                
                                    <li style="display:none"><a href="/news/national/update-9-killed-including-6-college-students-in-texas-collision/article_cb795084-daa1-518a-8509-04cfabae77db.html#tracking-source=in-article-popular">Update: 9 killed, including 6 college students, in Texas collision</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/magicvalley.com/opinion/columnists" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The control that I’m talking about is of the system itself. Why the hell would we think that giving control to a handful of for-profit corporations would give us what we want rather than what they want? Their entire incentive is not to deliver the best to the most, but the least they can get away with in order to pocket more profits and jack up their stock prices. This has nothing to do with good or bad intentions by HMO executives, but with a corporate imperative: The CEO’s job is to fatten stockholders’ wallets (and CEOs are themselves stockholders). Period. It’s one thing to let this singular and selfish incentive control widget-making, but the delivery of health care?</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/magicvalley.com/opinion/columnists" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/magicvalley.com/opinion/columnists" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2054832" class="tncms-block"></div></div><div class="lee-article-text"><p>“The entire medical enterprise exists for the benefit of patients. This principle, honed over several millennia, is now being undermined by a system where the central aim is to maximize profits,” said Dr. Bernard Lown, winner of the 1985 Nobel peace prize and former chair of the Committee to Defend and Improve Health Care.</p></div><div class="lee-article-text"><p>The first step is to reject the insidious notion that health care is an industry. It’s not. It’s a basic human need.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/magicvalley.com/opinion/columnists" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The system will not improve unless there is democratic control of this basic need, which means something akin to Canada’s single-payer system, in which patients come first. Neither a corporate nor a government bureaucracy runs the system there; patients go to their own doctors and get the treatment they need. The role of the government is to collect the taxes and pay the bills (making it the “single payer” in the system), which reduces administrative costs.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/magicvalley.com/opinion/columnists" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Paul Ellwood, who coined the term “HMO” and founded the pro-business Jackson Hole Group, startled a Harvard audience by saying that “government intervention” is needed to improve the quality of health care. Motivation to improve the quality of care “is not going to come from within” the system, he said. “Market forces will never work to improve quality, nor will voluntary efforts by doctors and health plans.”</p></div><div class="lee-article-text"><p>Washington is not going to push meaningful reform, because both parties are mired in the corrupting muck of corporate campaign money. Democratizing health care requires the kind of grassroots rebellion that is already moving in various cities and states where citizens are pushing their own initiatives to put people in charge of the system. The good news is that the people are ready for the rebellion.</p></div><div class="clearfix"></div><div class="related-mugshots  p402_hide subscriber-only"><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-target=".modal-34f5da90-034b-55c7-8c80-3a25175845c4">
                    <span class="expand"><span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jim Hightower"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Hightower</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div><div class="asset-tagline text-muted"><p>Populist author, public speaker and radio commentator Jim Hightower writes &ldquo;The Hightower Lowdown,&rdquo; a monthly newsletter chronicling the ongoing fights by America&rsquo;s ordinary people against rule by plutocratic elites. Sign up at <a href="http://HightowerLowdown.org">HightowerLowdown.org</a>.</p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_yY7PyG6u');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://magicvalley.com/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-a9c1c309-16c9-5dd8-b51b-2458f6321b80-bottom" twt-comment-count="https://magicvalley.com/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html" twt-article-id="a9c1c309-16c9-5dd8-b51b-2458f6321b80">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_yY7PyG6u&posts_ids=a9c1c309-16c9-5dd8-b51b-2458f6321b80")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-a9c1c309-16c9-5dd8-b51b-2458f6321b80-bottom").innerHTML = openWeb.messages_count['a9c1c309-16c9-5dd8-b51b-2458f6321b80'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-a9c1c309-16c9-5dd8-b51b-2458f6321b80 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="a9c1c309-16c9-5dd8-b51b-2458f6321b80" method="post" action="/tncms/counter/editorial/a9c1c309-16c9-5dd8-b51b-2458f6321b80/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="a9c1c309-16c9-5dd8-b51b-2458f6321b80" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="funny">1</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22commentary%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-commentary label label-default" data-tncms-track-dmp='search: commentary'>Commentary</a>
            </li> <li>
                <a href="/search/?k=%22opinion%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-opinion label label-default" data-tncms-track-dmp='search: opinion'>Opinion</a>
            </li> <li>
                <a href="/search/?k=%22enterprise%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-enterprise label label-default" data-tncms-track-dmp='search: enterprise'>Enterprise</a>
            </li> <li>
                <a href="/search/?k=%22hmo%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-hmo label label-default" data-tncms-track-dmp='search: hmo'>Hmo</a>
            </li> <li>
                <a href="/search/?k=%22cost%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cost label label-default" data-tncms-track-dmp='search: cost'>Cost</a>
            </li> <li>
                <a href="/search/?k=%22economics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22politics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22finance%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22stock%20exchange%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-stock-exchange label label-default" data-tncms-track-dmp='search: stock-exchange'>Stock Exchange</a>
            </li> <li>
                <a href="/search/?k=%22incentive%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-incentive label label-default" data-tncms-track-dmp='search: incentive'>Incentive</a>
            </li> <li>
                <a href="/search/?k=%22paul%20ellwood%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-paul-ellwood label label-default" data-tncms-track-dmp='search: paul-ellwood'>Paul Ellwood</a>
            </li> <li>
                <a href="/search/?k=%22profits%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-profits label label-default" data-tncms-track-dmp='search: profits'>Profits</a>
            </li> <li>
                <a href="/search/?k=%22bernard%20lown%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-bernard-lown label label-default" data-tncms-track-dmp='search: bernard-lown'>Bernard Lown</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-opinion-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-opinion-email-article,
            #pu-email-form-opinion-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-opinion-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-opinion-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-opinion-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-opinion-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-opinion-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-opinion-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-opinion-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-opinion-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-opinion-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Catch the latest in Opinion</h1>
                <p class="email-desc">Get opinion pieces, letters and editorials sent directly to your inbox weekly!</p></div>

            <div id="email-error-opinion-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-opinion-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://magicvalley.com/newsletters/thank-you/#tracking-source=opinion&ir=true">
                <input id="pu-list-opinion-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-opinion-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-opinion-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-opinion-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/magicvalley.com.js?_dc=03.20.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'magicvalley.com';
                var xListName = 'opinion';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-opinion-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-opinion-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-opinion-email-article').val(xList);
                        $('#pu-email-form-opinion-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'opinion-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-opinion-email-article .pu-form').submit(function(e){
                    if( $('#hp-opinion-email-article').val() === '') {
                        $('#hp-opinion-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-opinion-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-opinion-email-article').val(),
                                'email': $('#pu-email-opinion-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-opinion-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-opinion-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-opinion-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-opinion-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'opinion-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-opinion-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-opinion-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-368b5e2a-12bd-5ac0-af84-9e83a54b0725" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-368b5e2a-12bd-5ac0-af84-9e83a54b0725 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/jim-jones-how-to-wreck-the-idaho-attorney-general-s-office/article_368b5e2a-12bd-5ac0-af84-9e83a54b0725.html" class="tnt-asset-link"  aria-label="Jim Jones: How to wreck the Idaho Attorney General’s office">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jim Jones: How to wreck the Idaho Attorney General’s office"
                            class="img-responsive lazyload full default"
                            width="1150"
                            height="647"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=1150%2C647&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/jim-jones-how-to-wreck-the-idaho-attorney-general-s-office/article_368b5e2a-12bd-5ac0-af84-9e83a54b0725.html" class="tnt-asset-link" aria-label="Jim Jones: How to wreck the Idaho Attorney General’s office">
        
        
            Jim Jones: How to wreck the Idaho Attorney General’s office</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>It would not hurt for Attorney General wannabe Raul Labrador to spend a little time learning what the AG does. It is quite obvious from his campaign literature that he has no clue. His proposals sound sophomoric at best.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c25eaafa-f9db-54fd-9403-33c4446cebe3" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c25eaafa-f9db-54fd-9403-33c4446cebe3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/reader-comment-setting-the-record-straight-on-fairness-for-all/article_c25eaafa-f9db-54fd-9403-33c4446cebe3.html" class="tnt-asset-link"  aria-label="Reader Comment: Setting the record straight on fairness for all">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Reader Comment: Setting the record straight on fairness for all"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/b2/5b21c7f7-63e3-5bae-916e-82806bb0a463/544a8ef5942a4.preview-300.jpg?crop=300%2C169%2C0%2C26&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/b2/5b21c7f7-63e3-5bae-916e-82806bb0a463/544a8ef5942a4.preview-300.jpg?crop=300%2C169%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/b2/5b21c7f7-63e3-5bae-916e-82806bb0a463/544a8ef5942a4.preview-300.jpg?crop=300%2C169%2C0%2C26&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/5/b2/5b21c7f7-63e3-5bae-916e-82806bb0a463/544a8ef5942a4.preview-300.jpg?crop=300%2C169%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/reader-comment-setting-the-record-straight-on-fairness-for-all/article_c25eaafa-f9db-54fd-9403-33c4446cebe3.html" class="tnt-asset-link" aria-label="Reader Comment: Setting the record straight on fairness for all">
        
        
            Reader Comment: Setting the record straight on fairness for all</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>In recent weeks, I have heard some questions from Idahoans about a bill in Congress that I am cosponsoring: H.R. 1440, the Fairness for All Act. It has come to my attention that certain misconceptions about this bill have spread via social media and even the press, and I would like to take the time to give the facts about this important bill.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d6c2e05c-07de-5524-8a04-36bd8c49c663" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d6c2e05c-07de-5524-8a04-36bd8c49c663 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/idaho-view-how-much-water-will-meta-s-data-center-in-idaho-use-the-answer/article_d6c2e05c-07de-5524-8a04-36bd8c49c663.html" class="tnt-asset-link"  aria-label="Idaho View: How much water will Meta’s data center in Idaho use? The answer might surprise you">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Idaho View: How much water will Meta’s data center in Idaho use? The answer might surprise you"
                            class="img-responsive lazyload full default"
                            width="1140"
                            height="641"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/45/d452c56e-523e-50b9-aea7-b371bcc8bb0d/62329e92f3324.image.jpg?crop=1140%2C641%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/45/d452c56e-523e-50b9-aea7-b371bcc8bb0d/62329e92f3324.image.jpg?crop=1140%2C641%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/45/d452c56e-523e-50b9-aea7-b371bcc8bb0d/62329e92f3324.image.jpg?crop=1140%2C641%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/45/d452c56e-523e-50b9-aea7-b371bcc8bb0d/62329e92f3324.image.jpg?crop=1140%2C641%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/45/d452c56e-523e-50b9-aea7-b371bcc8bb0d/62329e92f3324.image.jpg?crop=1140%2C641%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/45/d452c56e-523e-50b9-aea7-b371bcc8bb0d/62329e92f3324.image.jpg?crop=1140%2C641%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/45/d452c56e-523e-50b9-aea7-b371bcc8bb0d/62329e92f3324.image.jpg?crop=1140%2C641%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/45/d452c56e-523e-50b9-aea7-b371bcc8bb0d/62329e92f3324.image.jpg?crop=1140%2C641%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/45/d452c56e-523e-50b9-aea7-b371bcc8bb0d/62329e92f3324.image.jpg?crop=1140%2C641%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/45/d452c56e-523e-50b9-aea7-b371bcc8bb0d/62329e92f3324.image.jpg?crop=1140%2C641%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/45/d452c56e-523e-50b9-aea7-b371bcc8bb0d/62329e92f3324.image.jpg?crop=1140%2C641%2C0%2C0&resize=1140%2C641&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/idaho-view-how-much-water-will-meta-s-data-center-in-idaho-use-the-answer/article_d6c2e05c-07de-5524-8a04-36bd8c49c663.html" class="tnt-asset-link" aria-label="Idaho View: How much water will Meta’s data center in Idaho use? The answer might surprise you">
        
        
            Idaho View: How much water will Meta’s data center in Idaho use? The answer might surprise you</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Opinion: The center represents an $800 million investment, bringing 1,200 construction jobs and 100 permanent jobs.</p><p>But one of the big concerns is water, which data centers need for cooling.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6743197b-f340-5130-b6e5-f742b4192e14" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6743197b-f340-5130-b6e5-f742b4192e14 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/bay-the-strategic-costs-of-hunter-bidens-ukrainian-corruption/article_6743197b-f340-5130-b6e5-f742b4192e14.html" class="tnt-asset-link"  aria-label="Bay: The Strategic Costs of Hunter Biden's Ukrainian Corruption">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bay: The Strategic Costs of Hunter Biden's Ukrainian Corruption"
                            class="img-responsive lazyload full default"
                            width="150"
                            height="84"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/d9/7d9f4fa6-d32b-5b53-bdb7-ecfe90311eae/6147b9ae5a24a.image.jpg?crop=150%2C84%2C0%2C32&resize=150%2C84&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/bay-the-strategic-costs-of-hunter-bidens-ukrainian-corruption/article_6743197b-f340-5130-b6e5-f742b4192e14.html" class="tnt-asset-link" aria-label="Bay: The Strategic Costs of Hunter Biden's Ukrainian Corruption">
        
        
            Bay: The Strategic Costs of Hunter Biden's Ukrainian Corruption</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>"China's communist leaders have clamped down on coverage and commentary of the Winter Olympic games. Ask Dutch correspondent Sjoerd den Daas, who was manhandled by a security guard during a live report."</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-36e3b03c-04d5-5bcc-905c-fed844aa190d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-36e3b03c-04d5-5bcc-905c-fed844aa190d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/idaho-view-the-legislature-s-latest-tax-maneuver-was-a-joke/article_36e3b03c-04d5-5bcc-905c-fed844aa190d.html" class="tnt-asset-link"  aria-label="Idaho View: The Legislature’s latest tax maneuver was a joke">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Idaho View: The Legislature’s latest tax maneuver was a joke"
                            class="img-responsive lazyload full default"
                            width="1536"
                            height="864"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/35/735aae32-2852-5634-a852-ed283cf80418/6223cf8e1917b.image.jpg?crop=1536%2C864%2C0%2C65&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/35/735aae32-2852-5634-a852-ed283cf80418/6223cf8e1917b.image.jpg?crop=1536%2C864%2C0%2C65&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/35/735aae32-2852-5634-a852-ed283cf80418/6223cf8e1917b.image.jpg?crop=1536%2C864%2C0%2C65&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/35/735aae32-2852-5634-a852-ed283cf80418/6223cf8e1917b.image.jpg?crop=1536%2C864%2C0%2C65&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/35/735aae32-2852-5634-a852-ed283cf80418/6223cf8e1917b.image.jpg?crop=1536%2C864%2C0%2C65&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/35/735aae32-2852-5634-a852-ed283cf80418/6223cf8e1917b.image.jpg?crop=1536%2C864%2C0%2C65&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/35/735aae32-2852-5634-a852-ed283cf80418/6223cf8e1917b.image.jpg?crop=1536%2C864%2C0%2C65&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/35/735aae32-2852-5634-a852-ed283cf80418/6223cf8e1917b.image.jpg?crop=1536%2C864%2C0%2C65&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/35/735aae32-2852-5634-a852-ed283cf80418/6223cf8e1917b.image.jpg?crop=1536%2C864%2C0%2C65&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/35/735aae32-2852-5634-a852-ed283cf80418/6223cf8e1917b.image.jpg?crop=1536%2C864%2C0%2C65&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/35/735aae32-2852-5634-a852-ed283cf80418/6223cf8e1917b.image.jpg?crop=1536%2C864%2C0%2C65&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/35/735aae32-2852-5634-a852-ed283cf80418/6223cf8e1917b.image.jpg?crop=1536%2C864%2C0%2C65&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/35/735aae32-2852-5634-a852-ed283cf80418/6223cf8e1917b.image.jpg?crop=1536%2C864%2C0%2C65&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/35/735aae32-2852-5634-a852-ed283cf80418/6223cf8e1917b.image.jpg?crop=1536%2C864%2C0%2C65&resize=1536%2C864&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/idaho-view-the-legislature-s-latest-tax-maneuver-was-a-joke/article_36e3b03c-04d5-5bcc-905c-fed844aa190d.html" class="tnt-asset-link" aria-label="Idaho View: The Legislature’s latest tax maneuver was a joke">
        
        
            Idaho View: The Legislature’s latest tax maneuver was a joke</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Opinion: Among the great comedy teams, you’ve had Laurel and Hardy, Martin and Lewis, the Marx Brothers, the Three Stooges and now — Idaho Senate Local Government and Taxation Committee Chairman Jim Rice, R-Caldwell, and House Majority Leader Mike Moyle, R-Star.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1d269f17-72b3-5136-8ce0-658f62305261" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1d269f17-72b3-5136-8ce0-658f62305261 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/stapilus-diminishing-purple/article_1d269f17-72b3-5136-8ce0-658f62305261.html" class="tnt-asset-link"  aria-label="Stapilus: Diminishing purple">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Stapilus: Diminishing purple"
                            class="img-responsive lazyload full default"
                            width="696"
                            height="392"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/b3/db35c079-703a-5024-885c-549201b3f532/5fcd7f0ae0299.image.jpg?crop=696%2C392%2C1%2C236&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/b3/db35c079-703a-5024-885c-549201b3f532/5fcd7f0ae0299.image.jpg?crop=696%2C392%2C1%2C236&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/b3/db35c079-703a-5024-885c-549201b3f532/5fcd7f0ae0299.image.jpg?crop=696%2C392%2C1%2C236&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/b3/db35c079-703a-5024-885c-549201b3f532/5fcd7f0ae0299.image.jpg?crop=696%2C392%2C1%2C236&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/b3/db35c079-703a-5024-885c-549201b3f532/5fcd7f0ae0299.image.jpg?crop=696%2C392%2C1%2C236&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/b3/db35c079-703a-5024-885c-549201b3f532/5fcd7f0ae0299.image.jpg?crop=696%2C392%2C1%2C236&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/b3/db35c079-703a-5024-885c-549201b3f532/5fcd7f0ae0299.image.jpg?crop=696%2C392%2C1%2C236&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/d/b3/db35c079-703a-5024-885c-549201b3f532/5fcd7f0ae0299.image.jpg?crop=696%2C392%2C1%2C236&resize=696%2C392&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/stapilus-diminishing-purple/article_1d269f17-72b3-5136-8ce0-658f62305261.html" class="tnt-asset-link" aria-label="Stapilus: Diminishing purple">
        
        
            Stapilus: Diminishing purple</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Opinion: </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3a1cbc5b-4f1d-52ef-a59c-9d741ffb1e11" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3a1cbc5b-4f1d-52ef-a59c-9d741ffb1e11 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/brugger-the-legislature-isnt-the-place-for-amateurs/article_3a1cbc5b-4f1d-52ef-a59c-9d741ffb1e11.html" class="tnt-asset-link"  aria-label="Brugger: The Legislature isn't the place for amateurs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Brugger: The Legislature isn't the place for amateurs"
                            class="img-responsive lazyload full default"
                            width="1045"
                            height="588"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/6/da/6daecaec-be8c-5920-9318-a0349d608516/5f20e4530f8ee.image.jpg?crop=1045%2C588%2C109%2C334&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/6/da/6daecaec-be8c-5920-9318-a0349d608516/5f20e4530f8ee.image.jpg?crop=1045%2C588%2C109%2C334&resize=200%2C112&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/6/da/6daecaec-be8c-5920-9318-a0349d608516/5f20e4530f8ee.image.jpg?crop=1045%2C588%2C109%2C334&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/6/da/6daecaec-be8c-5920-9318-a0349d608516/5f20e4530f8ee.image.jpg?crop=1045%2C588%2C109%2C334&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/6/da/6daecaec-be8c-5920-9318-a0349d608516/5f20e4530f8ee.image.jpg?crop=1045%2C588%2C109%2C334&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/6/da/6daecaec-be8c-5920-9318-a0349d608516/5f20e4530f8ee.image.jpg?crop=1045%2C588%2C109%2C334&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/6/da/6daecaec-be8c-5920-9318-a0349d608516/5f20e4530f8ee.image.jpg?crop=1045%2C588%2C109%2C334&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/6/da/6daecaec-be8c-5920-9318-a0349d608516/5f20e4530f8ee.image.jpg?crop=1045%2C588%2C109%2C334&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/6/da/6daecaec-be8c-5920-9318-a0349d608516/5f20e4530f8ee.image.jpg?crop=1045%2C588%2C109%2C334&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/6/da/6daecaec-be8c-5920-9318-a0349d608516/5f20e4530f8ee.image.jpg?crop=1045%2C588%2C109%2C334&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/6/da/6daecaec-be8c-5920-9318-a0349d608516/5f20e4530f8ee.image.jpg?crop=1045%2C588%2C109%2C334&resize=1045%2C588&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/brugger-the-legislature-isnt-the-place-for-amateurs/article_3a1cbc5b-4f1d-52ef-a59c-9d741ffb1e11.html" class="tnt-asset-link" aria-label="Brugger: The Legislature isn't the place for amateurs">
        
        
            Brugger: The Legislature isn't the place for amateurs</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Opinion: I have wondered about Idaho's legislative sessions since I arrived in the state in time for the 2005 session. I've never been in a state so focused on having a short legislative session. I can understand the need to get back to the farm, store, office, or plant, but I suspect most have the free time and income to handle whatever extra time it takes.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1ddab6e1-aafe-5812-a3b2-275bed7641bc" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1ddab6e1-aafe-5812-a3b2-275bed7641bc media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/jim-jones-extremist-legislators-demonstrate-why-voters-need-to-clean-house/article_1ddab6e1-aafe-5812-a3b2-275bed7641bc.html" class="tnt-asset-link"  aria-label="Jim Jones: Extremist legislators demonstrate why voters need to clean house">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jim Jones: Extremist legislators demonstrate why voters need to clean house"
                            class="img-responsive lazyload full default"
                            width="1150"
                            height="647"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/d6/ad65cd9b-c01e-5a71-81ee-3e56780598e3/61566c93710f2.image.jpg?crop=1150%2C647%2C5%2C271&resize=1150%2C647&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/jim-jones-extremist-legislators-demonstrate-why-voters-need-to-clean-house/article_1ddab6e1-aafe-5812-a3b2-275bed7641bc.html" class="tnt-asset-link" aria-label="Jim Jones: Extremist legislators demonstrate why voters need to clean house">
        
        
            Jim Jones: Extremist legislators demonstrate why voters need to clean house</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>For anyone wondering why extremist legislators should be voted out in the May 17 Republican primary, many of those lawmakers have stepped forward to show why. As with last year’s dismal session, any number of bills have been dumped into the legislative hopper merely to fuel the culture wars, as opposed to addressing real problems facing the State.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fd36be36-51dc-55b1-88fa-299a4d67149e" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fd36be36-51dc-55b1-88fa-299a4d67149e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/inside-politics-hey-democrats-respect-your-deadlines-and-your-volunteers/article_fd36be36-51dc-55b1-88fa-299a4d67149e.html" class="tnt-asset-link"  aria-label="Inside Politics: Hey Democrats, Respect your Deadlines and your Volunteers!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Inside Politics: Hey Democrats, Respect your Deadlines and your Volunteers!"
                            class="img-responsive lazyload full default"
                            width="166"
                            height="93"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/8c/78c21f4c-ea6d-52ae-9ca7-6dca248b8b74/61e8e5c29eb9e.image.jpg?crop=166%2C93%2C4%2C26&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/7/8c/78c21f4c-ea6d-52ae-9ca7-6dca248b8b74/61e8e5c29eb9e.image.jpg?crop=166%2C93%2C4%2C26&resize=166%2C93&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/inside-politics-hey-democrats-respect-your-deadlines-and-your-volunteers/article_fd36be36-51dc-55b1-88fa-299a4d67149e.html" class="tnt-asset-link" aria-label="Inside Politics: Hey Democrats, Respect your Deadlines and your Volunteers!">
        
        
            Inside Politics: Hey Democrats, Respect your Deadlines and your Volunteers!</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>As of this writing, Rognstad is excluded from the Democratic Primary for Idaho Governor because – according to the Idaho Secretary of State – he missed the deadline to actually register as a Democrat before running on the Democratic ticket for governor.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-34b1e675-fe04-573b-8208-ae1468a35e65" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-34b1e675-fe04-573b-8208-ae1468a35e65 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/other-view-more-expensive-gasoline-is-a-small-price-to-pay-in-the-fight-against/article_34b1e675-fe04-573b-8208-ae1468a35e65.html" class="tnt-asset-link"  aria-label="Other View: More expensive gasoline is a small price to pay in the fight against tyranny">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Other View: More expensive gasoline is a small price to pay in the fight against tyranny"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/2a/a2aa7857-4784-5099-905c-fb1636199fa5/622d172f171e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/2a/a2aa7857-4784-5099-905c-fb1636199fa5/622d172f171e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/2a/a2aa7857-4784-5099-905c-fb1636199fa5/622d172f171e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/2a/a2aa7857-4784-5099-905c-fb1636199fa5/622d172f171e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/2a/a2aa7857-4784-5099-905c-fb1636199fa5/622d172f171e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/2a/a2aa7857-4784-5099-905c-fb1636199fa5/622d172f171e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/2a/a2aa7857-4784-5099-905c-fb1636199fa5/622d172f171e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/2a/a2aa7857-4784-5099-905c-fb1636199fa5/622d172f171e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/2a/a2aa7857-4784-5099-905c-fb1636199fa5/622d172f171e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/2a/a2aa7857-4784-5099-905c-fb1636199fa5/622d172f171e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/2a/a2aa7857-4784-5099-905c-fb1636199fa5/622d172f171e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/2a/a2aa7857-4784-5099-905c-fb1636199fa5/622d172f171e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/2a/a2aa7857-4784-5099-905c-fb1636199fa5/622d172f171e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/a/2a/a2aa7857-4784-5099-905c-fb1636199fa5/622d172f171e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/other-view-more-expensive-gasoline-is-a-small-price-to-pay-in-the-fight-against/article_34b1e675-fe04-573b-8208-ae1468a35e65.html" class="tnt-asset-link" aria-label="Other View: More expensive gasoline is a small price to pay in the fight against tyranny">
        
        
            Other View: More expensive gasoline is a small price to pay in the fight against tyranny</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Opinion: President Joe Biden's announcement Tuesday banning Russian oil imports presents what may be the most difficult test yet of Americans' willingness today to sacrifice for the nation's greater good.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2055351" class="tncms-block"><section id="block-2055351" class="block emphasis-h3   " ><div id="html-asset-2055351">
            <div class="html-content">
<iframe src="https://omny.fm/shows/pennywise/playlists/podcast/embed?style=cover&amp;image=1&amp;share=1&amp;download=0&amp;description=1&amp;follow=1&amp;playlistimages=0&amp;playlistshare=1" allow="autoplay; clipboard-write" width="100%" height="500" frameborder="0" title="PennyWise"></iframe>
</div>
        </div></section></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-34f5da90-034b-55c7-8c80-3a25175845c4" class="modal fullscreen in modal-image image-mugshot modal-34f5da90-034b-55c7-8c80-3a25175845c4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/assets/v3/editorial/3/4f/34f5da90-034b-55c7-8c80-3a25175845c4/5f1375da3f6ef.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Jim Hightower"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-34f5da90-034b-55c7-8c80-3a25175845c4" data-target=".caption-inner-modal-image-34f5da90-034b-55c7-8c80-3a25175845c4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-34f5da90-034b-55c7-8c80-3a25175845c4 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hightower</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmagicvalley.com%2Fjim-hightower%2Fimage_34f5da90-034b-55c7-8c80-3a25175845c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jim-hightower/image_34f5da90-034b-55c7-8c80-3a25175845c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f5da90-034b-55c7-8c80-3a25175845c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jim%20Hightower&via=twinfallstn&url=https%3A%2F%2Fmagicvalley.com%2Fjim-hightower%2Fimage_34f5da90-034b-55c7-8c80-3a25175845c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jim-hightower/image_34f5da90-034b-55c7-8c80-3a25175845c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f5da90-034b-55c7-8c80-3a25175845c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://magicvalley.com/jim-hightower/image_34f5da90-034b-55c7-8c80-3a25175845c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jim-hightower/image_34f5da90-034b-55c7-8c80-3a25175845c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f5da90-034b-55c7-8c80-3a25175845c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20magicvalley.com/tncms/asset/editorial/34f5da90-034b-55c7-8c80-3a25175845c4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"34f5da90-034b-55c7-8c80-3a25175845c4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-News%5D%20Jim%20Hightower&body=https%3A%2F%2Fmagicvalley.com%2Fjim-hightower%2Fimage_34f5da90-034b-55c7-8c80-3a25175845c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"34f5da90-034b-55c7-8c80-3a25175845c4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jim-hightower/image_34f5da90-034b-55c7-8c80-3a25175845c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34f5da90-034b-55c7-8c80-3a25175845c4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-34f5da90-034b-55c7-8c80-3a25175845c4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="34f5da90-034b-55c7-8c80-3a25175845c4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="34f5da90-034b-55c7-8c80-3a25175845c4" class="save-list-34f5da90-034b-55c7-8c80-3a25175845c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="34f5da90-034b-55c7-8c80-3a25175845c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-34f5da90-034b-55c7-8c80-3a25175845c4 img { max-height: 1175px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Twin Falls Times-News" src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/custom/image/d01df9d0-2ac5-11ec-a18e-c78a2e9c1813.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2054856" class="tncms-block site-follow-us branding-links"><div class="follow-links-2054856 default">
    
    <section id="block-2054856" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://magicvalley.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-print-edition-online"  href="/eedition" ><span class="nav-label">Print Edition Online</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-magic-valley-wheels"  href="/autos/" ><span class="nav-label">Magic Valley Wheels</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-i-love-a-deal"  href="/deals/" ><span class="nav-label">I Love A Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" ><span class="nav-label">Online Features</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-amplified-digital-agency"  href="https://amplifieddigitalagency.com/twin-falls-id/"  target="_blank" rel="noopener"><span class="nav-label">Amplified Digital Agency</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-caped-scholars"  href="/exclusive/scholars/" ><span class="nav-label">CapEd Scholars</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-magazines-events"  href="/special-section/" ><span class="nav-label">Magazines & Events</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer-service/" ><span class="nav-label">Customer Service</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate"  href="/activate/" ><span class="nav-label">Activate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/place_an_ad/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters/" ><span class="nav-label">Email Alerts</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Times-News</a>, 132 Fairfield ST W Twin Falls, ID 83301
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a9c1c309-16c9-5dd8-b51b-2458f6321b80")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1647586901"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-a9c1c309-16c9-5dd8-b51b-2458f6321b80");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://magicvalley.com/opinion/columnists/jim-hightower-whos-in-control/article_a9c1c309-16c9-5dd8-b51b-2458f6321b80.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Commentary','Engage:Opinion','Engage:Enterprise','Engage:Hmo','Engage:Cost','Engage:Economics','Engage:Politics','Engage:Commerce','Engage:Finance','Engage:Stock Exchange','Engage:Incentive','Engage:Paul Ellwood','Engage:Profits','Engage:Bernard Lown'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=032011"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magicvalley.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647414098"></script></body>
</html>